The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After Upgrade to CURRENT_42 10.2

Discussion in 'General Discussion' started by anup123, Apr 25, 2006.

  1. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    Hello,

    Till 10.1.x After login to webmail one never needed to enter username and password for login to SM. However, after upgrade to 10.2 (CURRENT) after login to webmail, when one clicks on SM, the user is taken to login page of SM.

    Users are really complaining hard for this change.
    Any specific reasons as to why this could have been done and how could the old situation be there?

    Regards
    Anup
     
  2. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    Any suggestions as to how the status of 10.8.1 wrt SquirrelMail login can be reverted. As stated in 10.8.1 a user was never required to relogin to SquirrelMail but in 10.82 after login to /webmail and clicking on SquirrelMail it is redirected to Squirrelmail login screen which means that users now have to enter the same details twice. Such surprise changes always cause a lot of hassles.

    This is not a bug so not posting in bugzilla, but a matter of inconvenience introduced by cpanel in 10.8.2. Lot of users are screaming.

    TIA
    Anup
     
  3. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    To be honest, I'd say it is a bug (although the old adage goes that if it's in the documentation, it's a feature not a bug).

    All webmail applications should be integrated into cPanel such that the user has to log in just once, with the relevant login details being passed to the relevant webmail application as needed. I'm not saying that this is what cPanel themselves hope to achieve, but merely stating what I observe.

    If the login details are not being passed correctly to SquirrelMail, the cPanel interface is not working as it should. I'd say this counts as a bug.

    I'd suggest adding it to bugzilla and contacting cPanel support so that they can look into it for you.
     
  4. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    I have opened a ticket so would wait for reply. Adding to bugzilla would close any chances of that being handled on tickets. They would never handle anything on one to one basis if it's posted on bugzilla.

    Upgrading to CURRENT_46 doesn't resolve the issue either.

    Hope for the best.

    Thanks
    Anup
     
Loading...

Share This Page