Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

After upgrade (upcp), package list dissapear! Help...

Discussion in 'General Discussion' started by isputra, Jul 29, 2006.

  1. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Mbelitar
    Hi,

    After upgrade from shell (/scripts/upcp) to 10.8.2-E434, all my reseller can't create a new account because the package missing from package list.

    But on below (account type list), the package shows.

    To show the package list again on create a new account form, i must go to Reseller Center (WHM), select reseller and click Edit Privileges/Nameservers then Save without changing anything. I do this step for all my reseller account one by one.

    And everytime cpanel update from cron, the package list gone again. I must do above step again one by one to all my reseller account.

    Is there any fix for my problem ? Please help me ...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Since you're running EDGE, you'll have to log it in bugzilla - such are the risks of running the EDGE tree.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice