The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After upgrading to new cpanel, exim 4 stop working for some clients

Discussion in 'General Discussion' started by Spider, Jul 19, 2003.

  1. Spider

    Spider Member

    Joined:
    Apr 8, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    After upgrading to new cpanel,
    exim 4 stop working for some of my clients.


    I am using WHM 7.2.0 cPanel 7.2.1-R65.

    tail -f exim_mainlog

    2003-07-19 16:41:40 19dvOV-0007Te-Uq Remote host mail.qmail.stargate.net [209.166.161.229] closed connection in response to initial connection
    2003-07-19 16:41:40 19dvOV-0007Te-Uq == greend@intrepid.net <info@phpandmysql.com> R=lookuphost T=remote_smtp defer (-18): Remote host mail.qmail.stargate.net [209.166.161.229] closed connection in response to initial connection


    -----------------------
    Only email to this ISP doesn't work,
    all the rest seem to work ok.
    Any suggestions or ideas?

    Dave

    cPanel.net Support Ticket Number:
     
  2. reddrake

    reddrake Well-Known Member

    Joined:
    Apr 2, 2003
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Wisconsin,Usa
    It seems odd it would only stop for some. If exim stops working they should all stop. Unless you have some sort of odd configuration for those. If you say only to one Host, maybe they have you on there "Deny List ?"

    cPanel.net Support Ticket Number:
     
  3. Spider

    Spider Member

    Joined:
    Apr 8, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for responding, to my email problem. No, I do not have any deny list.

    After upgrading, last thursday, the mail
    queue started to get larger.
    (that is Not delivering to intrepid.net,
    yet working fine going to Yahoo, etc.)

    However, It started to working OK,
    by itself -- last Friday, but stop working
    on again on Sat.

    All emails that do not work are going
    to one ISP, that is (intrepid.net) --- I have another server -- which has no problem of emailing to (intrepid.net).

    When I try click on deliver now link,
    it always gives the same answer,
    (closed connection in response to initial connection)

    "Message 19eDu2-0000nl-61 is not frozen
    Connecting to mail.qmail.stargate.net [209.166.161.229]:25 ... connected
    LOG: MAIN
    Remote host mail.qmail.stargate.net [209.166.161.229] closed connection in response to initial connection
    LOG: MAIN
    == greend@intrepid.net R=lookuphost T=remote_smtp defer (-18): Remote host mail.qmail.stargate.net [209.166.161.229] closed connection in response to initial connection"
    ------------------------------
    Some of these emails have been there
    for 20 hours or so.
    I can't get out of mail queue.

    Dave

    cPanel.net Support Ticket Number:
     
  4. reddrake

    reddrake Well-Known Member

    Joined:
    Apr 2, 2003
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Wisconsin,Usa
    Just click delete all :)

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page