Bestrafung

Active Member
Apr 2, 2012
42
0
56
cPanel Access Level
Root Administrator
We have been running our cPanel setup for almost a year now on a VPS. It has a dedicated NIC with a direct connection, not firewalls or routers. Everything else, including email notifications work properly. AIM notifications have never worked and I'd really like to figure out why. I verified that the server account details I provided are correct and logged in to the AIM Express online and sent test messages. I found the script so I can send test messages as needed (/usr/local/cpanel/scripts/sendaim). Every test message I attempt to send returns this error:
Code:
/usr/local/cpanel/scripts/sendaim test
icontact_sendim: AIM server closed the connection or rejected the password for [email protected] while trying to sent to [email protected],[email protected]

Original Message: test
Any ideas would be appreciated. I've tried setting up the server and recipient screennames with and without the @aol.com and still can't figure this out. If this doesn't work, is it possible to setup the ICQ notification to send to AIM screennames. For now I guess we'll just disable it again.
 

AngelNo3

Member
Dec 17, 2012
10
0
1
cPanel Access Level
Root Administrator
Your post from late last year is one of two posts that come up at the top of Google, and I'm surprised there is no answer.

There was an answer to the other post that claimed, as of March 2011, and as of cPanel v 11.28.86, that the service was broken. However, there was no other response to either thread, no solution to the problem. (See http://forums.cpanel.net/f5/will-cpanel-aim-aleert-work-192751.html.)

I am having the same issue, so I would like to know if it is working for anyone, or has everyone just stopped using AIM notifications?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,216
463
Hello :)

Check to ensure you are entering just the AIM username, rather than the full AOL email address. Also, try temporarily disabling any firewall rules on your system to see if the issue persists in order to rule that out as the cause of the problem.

Thank you.
 

dolphyn

Well-Known Member
Nov 27, 2001
68
0
306
cPanel Access Level
Root Administrator
Okay, this is an old thread, but I was getting the same error -- appropriately enough, because the configured AIM password was wrong -- and I found this thread before I found any way to update the password.

The setting is in WHM under Server Contacts -> Contact Manager -> Change Alert Destinations