tommyxv

Active Member
Jun 15, 2006
44
7
158
Hi,

I just migrated to a new server and currently all the cPanel alert and notification emails are stuck in the mail queue. When I try to force send one, I get a sending error. I also tried changing "nobody" and "root" on the "Edit System Mail Preferences" page to [email protected] and [email protected] thinking maybe it was either a Google or Microsoft email issue.

LOG: MAIN
cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1o3Y0T-0001J7-ME
delivering 1o3Y0T-0001J7-ME
LOG: MAIN
Unfrozen by forced delivery
LOG: MAIN
Sender identification U=mailnull D=-system- S=mailnull
Connecting to gmail-smtp-in.l.google.com [xx.xxx.xx.xx]:25 ... connected
SMTP<< 220 mx.google.com ESMTP u6-20020a257906000000b00668c9e9553dsi13086624ybc.507 - gsmtp
SMTP>> EHLO xxx-xxx-xxx-xxx.static.hvvc.us
SMTP<< 250-mx.google.com at your service, [xxx.xxx.xxx.xxx]
250-SIZE 157286400
250-8BITMIME
250-STARTTLS
250-ENHANCEDSTATUSCODES
250-PIPELINING
250-CHUNKING
250 SMTPUTF8
SMTP>> STARTTLS
SMTP<< 220 2.0.0 Ready to start TLS
SMTP>> EHLO xxx-xxx-xxx-xxx.static.hvvc.us
SMTP<< 250-mx.google.com at your service, [xxx.xxx.xxx.xxx]
250-SIZE 157286400
250-8BITMIME
250-ENHANCEDSTATUSCODES
250-PIPELINING
250-CHUNKING
250 SMTPUTF8
SMTP|> MAIL FROM:<> SIZE=3076
SMTP|> RCPT TO:<[email protected]>
SMTP>> DATA
SMTP<< 250 2.1.0 OK u6-20020a257906000000b00668c9e9553dsi13086624ybc.507 - gsmtp
SMTP<< 250 2.1.5 OK u6-20020a257906000000b00668c9e9553dsi13086624ybc.507 - gsmtp
SMTP<< 354 Go ahead u6-20020a257906000000b00668c9e9553dsi13086624ybc.507 - gsmtp
SMTP>> writing message and terminating "."
SMTP<< 550-5.7.26 This message does not have authentication information or fails to
550-5.7.26 pass authentication checks (SPF or DKIM). To best protect our users
550-5.7.26 from spam, the message has been blocked. Please visit
550-5.7.26 Prevent mail to Gmail users from being blocked or sent to spam - Gmail Help for more
550 5.7.26 information. u6-20020a257906000000b00668c9e9553dsi13086624ybc.507 - gsmtp
SMTP+> QUIT
SMTP(TLS shutdown)>>
SMTP(shutdown)>>
SMTP(closed)<<
SMTP(close)>>
LOG: MAIN
** [email protected] <[email protected]> R=dkim_lookuphost T=dkim_remote_smtp H=gmail-smtp-in.l.google.com [xx.xxx.xx.xx] X=TLS1.2:ECDHE-ECDSA-AES128-GCM-SHA256:128 CV=yes: SMTP error from remote mail server after end of data: 550-5.7.26 This message does not have authentication information or fails to\n550-5.7.26 pass authentication checks (SPF or DKIM). To best protect our users\n550-5.7.26 from spam, the message has been blocked. Please visit\n550-5.7.26 Prevent mail to Gmail users from being blocked or sent to spam - Gmail Help for more\n550 5.7.26 information. u6-20020a257906000000b00668c9e9553dsi13086624ybc.507 - gsmtp
LOG: MAIN
Frozen (delivery error message)

config.jpg


Not sure what else to try. Any help would be greatly appreciated.
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
12,498
1,969
363
cPanel Access Level
Root Administrator
Hey there! I'm really not sure on this one, as everything looks alright from what I can see. It might be best to reach out to Google directly to see if they can get you more details.

Are you experiencing issues with any other provider?
 

tommyxv

Active Member
Jun 15, 2006
44
7
158
We got it straightened out. It was a combination of the host giving us blacklisted ips for the new server that MS and Google said they would not remove and a misconfigured PTR record. Once we got the PTR fixed and host giving us new IPs, it all worked as intended.