The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All accounts getting SSH when not configured!

Discussion in 'General Discussion' started by jsteel, May 23, 2003.

  1. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Ever since our servers were upgraded to 6.4.2R16, all new accounts are getting shell access configured automatically, even though the packages are not configured for it. We use RAK to create the accounts. This is getting to be real annoying. We have to keep going to Manage Shell Access in WHM and disable it on EVERY NEW ACCOUNT!

    cPanel.net Support Ticket Number:
     
  2. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Is no one else using remote access keys having this problem?!?! It's happening on all of our servers even after last night's upgrade to R24. Every single one of my package files contains:

    HASSHELL=n

    ...yet every time our script add a user, the system is setting /bin/bash as the shell.

    This problem seems to have started after the FEATURELIST addition.

    cPanel.net Support Ticket Number:
     
  3. ice53ltd

    ice53ltd Member

    Joined:
    Sep 12, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    I can confirm this, we are having the same issue.

    WHM 6.4.2 Cpanel 6.4.2-R20 for FreeBSD

    cPanel.net Support Ticket Number:
     
  4. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Thanks for the confirmation. I've opened a support ticket.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page