The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All Accounts Vanished

Discussion in 'General Discussion' started by [O-CuK]Marci, Feb 27, 2007.

  1. [O-CuK]Marci

    [O-CuK]Marci Active Member

    Joined:
    Jun 3, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    All the accounts for the various websites hosted on my server have all mysteriously vanished according to WHM... heading to Account Information > List Accounts reports 0 accounts present, despite there being over 40 websites on the server, all of which are presently still functioning.

    This has occured in tandem with the majority of email accounts on the server packing in, and I'm presuming it's due to an update to either cPanel or WHM last night... (WHM 10.8.0 cPanel 10.8.2-R119, FreeBSD 5.3-RELEASE-p5 i386 - WHM X v3.1.0)

    Any clues for a fix??
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    try manually adding the domain names to /etc/trueuserdomains. That can help. But since all the domains are disappeared, try another cpanel update to see if that helps...
     
  3. [O-CuK]Marci

    [O-CuK]Marci Active Member

    Joined:
    Jun 3, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Bingo - that fixed it - both the absence of accounts in WHM and the email issues...

    Got cPanel Support to sort it out... ThePlanet = 4hrs and no reply to my ticket. cPanel = 10mins and entire problem resolved - BRAVO ALEX @ CPANEL SUPPORT!
     
    #3 [O-CuK]Marci, Feb 27, 2007
    Last edited: Feb 27, 2007
  4. andyhud

    andyhud Registered

    Joined:
    Dec 13, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Same Problem

    Hi, I have the exact same problem and just wondered if you could post the fix?

    A ticket has been logged with cpanel but it needs to be done asap as people are starting to get on my back about it, because i have master resellers and they cant login that section.
     
  5. [O-CuK]Marci

    [O-CuK]Marci Active Member

    Joined:
    Jun 3, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    As above...

    "try manually adding the domain names to /etc/trueuserdomains."

    I got cpanel support to do it...
     
  6. andyhud

    andyhud Registered

    Joined:
    Dec 13, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thank for your support,
    Cpanel are on it now.

    I tell you what though support in this forum is top.;)
     
  7. salamandyr

    salamandyr Member

    Joined:
    Apr 29, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    same problem...

    hi, having the same problem, and unfortunately the "missing" email accounts are actually in the /etc/trueuserdomains file already.

    i had this happen once last week, and then to another domain 2 days ago...

    any other ideas? i want to prevent any of my other hosted accounts from getting hit by this bug.
     
  8. Gavster

    Gavster Active Member

    Joined:
    Apr 3, 2002
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Same problem, but easily resolved

    We had this exact same issue on one of our cpanel installs. Running:

    /scripts/upcp --force

    Fixed it right up.
     
Loading...

Share This Page