The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All domains gone in DNS listing

Discussion in 'Bind / DNS / Nameserver Issues' started by roax66, Apr 1, 2006.

  1. roax66

    roax66 Well-Known Member

    Joined:
    Jan 21, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    I have +100 domains on my server and they all normally show up in the DNS listing in WHM. Now all of a sudden when I use the option "Edit DNS Zone" there are no domains/zones in the list. But all domains do work as usual.

    Any suggestions what I can do to fix this?
     
  2. demomen

    demomen Well-Known Member

    Joined:
    Sep 25, 2004
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    I noticed the same thing over 100 accounts had disappeared. Looking in list accounts all over they were gone but the domains could still be accessed and you could command to the user's home. They later re-appeared after 30 minutes with out doing anything :eek:
     
  3. bartman1

    bartman1 Member

    Joined:
    Jul 4, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    i have the same problem, but i just deleted all files relating to bind and deinstalled it, then reinstalled it and manually restore my zone files.

    I made all of these cause bind wasn't working and i couldn't find solution.

    Anyway I have same problem after doing that, maybe you got a clue ?
     
  4. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Hello,

    You can find out the exact reason by checking the messages (it will help you to find the problem with the bind in future)and cpanel error log.
     
Loading...

Share This Page