Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

All email password Incorrect

Discussion in 'E-mail Discussion' started by ubuy, Aug 28, 2007.

  1. ubuy

    ubuy Member

    Joined:
    Jan 5, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    I got all of my email account for all domain is not correct I cannot login to pop3 or webmail,
    and I get this error message in exim_panic.


    2007-08-29 09:40:50 failed to expand condition "${perl{democheck}}" for democheck router: Undefined subroutine &main::democheck called.

    2007-08-29 09:40:50 failed to expand condition "${perl{checkbx_autowhitelist}{$authenticated_id}}" for boxtraper_autowhitelist router: Undefined subroutine &main::checkbx_autowhitelist called.

    2007-08-29 09:40:50 failed to expand condition "${perl{checkspam}}" for lookuphost router: Undefined subroutine &main::checkspam called.

    2007-08-29 09:40:50 failed to expand condition "${perl{checkspam}}" for literal router: Undefined subroutine &main::checkspam called.


    Please help me out. urgent
     
  2. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,131
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    New York
    Do a search in these forums for "democheck router"

    Quite a few people found that its related to either missing perl modules or exim files.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ubuy

    ubuy Member

    Joined:
    Jan 5, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    weird exim

    Thank you for your kind assistance, but it's really weird I haven't open the page you gave me. and the problem is solved by itself ? haha
     
  4. XzaB

    XzaB Active Member

    Joined:
    Nov 20, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Egypt, Cairo
    did u tried to reinstall Exim ?

    as i got this problem before but by forcing reinstalling Exim is get fixed ...
     
  5. Bailey

    Bailey Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    120
    Likes Received:
    1
    Trophy Points:
    318
    Location:
    Wisconsin
    I have run

    /scripts/upcp --force

    and

    /scripts/eximup --force


    twice and the problem persists. Cannot login to any email account on the server.


    This is on:

    cPanel Version 11.11.0-CURRENT
    cPanel Build 16668



    I will be opening a ticket with cPanel and will let y'all know what they say.

    :D Bailey
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Bailey

    Bailey Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    120
    Likes Received:
    1
    Trophy Points:
    318
    Location:
    Wisconsin
    I rebooted the server and now all e-mail logins are working fine.

    :D Bailey
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice