All emails being sent to the server are being bounced as spam

mrmbarnes

Member
Aug 3, 2006
6
2
153
Hi All

I appears that ALL emails being sent to my WHM/cPanel server to all accounts are being bounced as spam:

vps1321.tmdvps.com gave this error:
Remote server returned an error -> 550 "JunkMail rejected - mail-oln040092254045.outbound.protection.outlook.com;(APC01-PU1-obe.outbound.protection.outlook.com) [40.92.254.45]:15967 is in;an RBL: "


This is happening from ALL different accounts, Gmail, Hotmail, Bigpond and any other account that is not on the server.

I have a virtual server with many clients on it and hundreds of email addresses and everyone is having the same issue.

Can anyone help please.
 
Last edited by a moderator:

divemasterza

Active Member
Feb 2, 2013
32
2
58
South Africa
cPanel Access Level
Root Administrator
Twitter
Hi All

I appears that ALL emails being sent to my WHM/cPanel server to all accounts are being bounced as spam:

vps1321.tmdvps.com gave this error:
Remote server returned an error -> 550 "JunkMail rejected - mail-oln040092254045.outbound.protection.outlook.com;(APC01-PU1-obe.outbound.protection.outlook.com) [40.92.254.45]:15967 is in;an RBL: "


This is happening from ALL different accounts, Gmail, Hotmail, Bigpond and any other account that is not on the server.

I have a virtual server with many clients on it and hundreds of email addresses and everyone is having the same issue.

Can anyone help please.

Same here! Got a gazillion complaints from customers :(
My exim_rejectlog was full of entries.

I had to disable RBLs in EXIM Configuration; more junk but at least emails are being delivered.
Hope this gets sorted soon
 

LeeL82

Registered
Jan 11, 2016
4
0
51
Edinburgh
cPanel Access Level
Root Administrator
Exact same here too, does your logs look like this:

Code:
JunkMail rejected - mailex.mailcore.me [94.xxx.40.xxx]:136 is in an RBL:
I've tried disabling all my RBL and custom RBLs and yet the failures continue

===

Just read in another thread spamcop domain has expired hence the failures. Ive you diable spamcop filtering in exim configuration in WHM it should put your emails back to normal.
 

anton_latvia

Well-Known Member
PartnerNOC
May 11, 2004
410
17
168
Latvia
cPanel Access Level
Root Administrator
yeah... :) I suppose good part of the admins have had shock in the morning with this issue.. I would not use "recommended" in this case, to be honest.... :) we are going to enable it back tomorrow.