The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All FTP accounts no longer work.

Discussion in 'General Discussion' started by pmayo, Sep 24, 2004.

  1. pmayo

    pmayo Member

    Joined:
    Sep 10, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    For some reason all the FTP accounts do not work. They say login / pass incorrect. I'm not sure what happened but they all seemed fine 24 hours ago. WHM 9.7.2 cPanel 9.7.7-R15
     
  2. AbeFroman

    AbeFroman BANNED

    Joined:
    Feb 16, 2002
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    0
    /scripts/fixproftpdconf

    if that doesnt work

    mv /etc/proftpd.conf /etc/proftpd.conf.bad
    /scripts/rebuildproftpd
     
  3. pmayo

    pmayo Member

    Joined:
    Sep 10, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    That did the trick. Thx
     
  4. pmayo

    pmayo Member

    Joined:
    Sep 10, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ok I thought everything was fine. Seems all user created FTP accounts both current and new do not work. They no longer look like username@domain.com instead they are just the username.
     
  5. AbeFroman

    AbeFroman BANNED

    Joined:
    Feb 16, 2002
    Messages:
    654
    Likes Received:
    1
    Trophy Points:
    0
    They are suppose to be just username, unless they are additional FTP accounts created in cpanel
     
  6. pmayo

    pmayo Member

    Joined:
    Sep 10, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Yes it's the additional ones that don't work.
     
  7. Fearless

    Fearless Registered

    Joined:
    Sep 28, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Same here. The additionnal accounts don't seem to work anymore. Our web site host is looking into this.
     
  8. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    a wild guess:

    /scripts/ftpupdate

    might help.
     
  9. pmayo

    pmayo Member

    Joined:
    Sep 10, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    That didn't work. I tried both username@domain.com and username. Neither one seems to work.
     
  10. Pyro411

    Pyro411 Active Member

    Joined:
    Oct 2, 2002
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Stanton, Michigan.
    Silly question. what client are you using to try connecting?

    if you're using internet explorer the user@domain:password@domain won't work properly.

    if you're using IE it'll need to be something to the effect of ftp://user@domain:password@domain
     
    #10 Pyro411, Sep 29, 2004
    Last edited: Sep 29, 2004
  11. pmayo

    pmayo Member

    Joined:
    Sep 10, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I'm using FlashFXP. All accounts worked before but a few days ago they all would not work. I ran the repair scripts which fixed the main FTP accounts but not the user created ones.
     
  12. lakkinit

    lakkinit Member

    Joined:
    Oct 6, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Illinois
    FTP Accounts Disappeared

    Okay my user created FTP accounts disappeared.. whats the deal?
     
  13. Fearless

    Fearless Registered

    Joined:
    Sep 28, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I'm also using FlashFXP and observed the same phenomenon. Anything but the main FTP account would work. My host has had a look and says the problem should be fixed. The anonymous FTP account works now but none of the users ones. I've been spending my time trying to figure out if the convention to log in has been changed but there is no mention of this anywhere.

    Edit : Just tried logging in via Internet Explorer and the connection is being refused. I think there's a problem with the passwords.
     
    #13 Fearless, Oct 6, 2004
    Last edited: Oct 6, 2004
  14. DigitalN

    DigitalN Well-Known Member

    Joined:
    Sep 23, 2004
    Messages:
    420
    Likes Received:
    1
    Trophy Points:
    18
    Pure-ftpd was updated automatically if you had the rpm updates set to auto.

    There are a few problems seenn after this update, such as users not being chrooted anymore on 3 out 3 servers that I have looked at today - The users who set the directory ie /public_html/ within their ftp clients can't login as its looking for public_html under /

    Try logging in as a standard account user and cd / - see where that takes you.
     
  15. pmayo

    pmayo Member

    Joined:
    Sep 10, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Tried everything but no luck. Everything works except the user accounts.
     
  16. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
  17. Fearless

    Fearless Registered

    Joined:
    Sep 28, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page