The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All my sites appearing warning messages after EasyApache

Discussion in 'EasyApache' started by nikpony, Apr 18, 2014.

  1. nikpony

    nikpony Registered

    Joined:
    Oct 26, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello and help me please!
    I don't know what to do, i just did an Easyapache because i need the GD Librady for my Server and now all my sites are appearing warning messages.

    You can check here some of the sites.

    Code:
    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method Sh404sefHelperUpdates::_doRemoteConfig() should not be called statically in /home/fouskoto/public_html/libraries/joomla/cache/handler/callback.php on line 99
    
    Strict Standards: Non-static method shRouter::shGetConfig() should not be called statically in /home/fouskoto/public_html/administrator/components/com_sh404sef/helpers/updates.php on line 248
    
    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method Sh404sefHelperUpdates::_doRemoteConfig() should not be called statically in /home/fouskoto/public_html/libraries/joomla/cache/handler/callback.php on line 99
    
    Strict Standards: Non-static method shRouter::shGetConfig() should not be called statically in /home/fouskoto/public_html/administrator/components/com_sh404sef/helpers/updates.php on line 248
    Can somebody help me here???
     
    #1 nikpony, Apr 18, 2014
    Last edited by a moderator: Apr 18, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Did you upgrade to a newer version of PHP (e.g PHP 5.4)? If so, have you ensured your Joomla scripts are upgraded to the latest version? There is a similar thread here:

    Errors after updating PHP

    Thank you.
     
Loading...

Share This Page