all new websites under 'Default Web Page" as very long times! 5-7 days!!!

end.soldire

Member
Jun 19, 2008
20
0
51
Hello

On some weeks ago until now all new website and all new subdomain has "Default Web Page" as very long times!!!
5-7 days!

Example:
When i creat new subdomain i must wait 5-7 days to remove "Default Web Page",

Is very long time!

How to increase it to one day?!

---
note: on old times is as instance!
---
 

Infopro

Well-Known Member
May 20, 2003
17,113
507
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
Re: all new websites under 'Default Web Page" as very long times! 5-7 days!

I'm not sure I understand you correctly. If you're speaking about domain propagation, it can take a few days in some cases but these days things go pretty fast, IMO.

See any problems with your domains on these sites?
/http://www.intodns.com/
/http://www.mxtoolbox.com/
 

end.soldire

Member
Jun 19, 2008
20
0
51
Re: all new websites under 'Default Web Page" as very long times! 5-7 days!

I don't think is for dns propagation, i thinks is dns problem on server, because after 24h i see blue page "Default Web Page" and on intodns all is ok,

i have same problem on subdomain?!? All new subdomains must be active as same time! but i must wait 5-7 days! to see subdomain!

Report FROM MXlookup:
~~~~~~~~~~~~~~~~~
Type Domain Name IP Address TTL Status Time (ms) Auth Parent Local Serial
NS x1.xxxxxx.in 141.xxx.xxx.xxx 4 hrs 1248 2013012704
NS x2.xxxxxx.in 141.xxx.xxx.xxx 4 hrs 1014 2013012704
NS x3.xxxxxx.in 174.xxx.xxx.xxx 4 hrs 671 2013012704
NS x4.xxxxxx.in 174.xxx.xxx.xxx 4 hrs 671 2013012704


IntoDNS Reports
~~~~~~~~~~~
The SOA record is:
Primary nameserver: x1.xxxxxx.in
Hostmaster E-mail address: xxxxxxxxx.gmail.com
Serial #: 2013012704
Refresh: 86400
Retry: 7200
Expire: 3600000 5 weeks
Default TTL: 86400
~~~~~~~~~~~~~~


Just warning on into DNS:
Warn SOA EXPIRE Your SOA EXPIRE number is: 3600000. That is NOT OK
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Re: all new websites under 'Default Web Page" as very long times! 5-7 days!

Hello :)

Could you confirm if the domain name uses name servers from your cPanel server, or if it uses name servers from a third-party DNS provider such as the domain registrar?

Please make sure the subdomain resolves to the IP address that is assigned to the account. You can also ensure the Apache configuration file rebuilds successfully:

# /scripts/rebuildhttpdconf

Thank you.