The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

all of a sudden, http://domain:2082 not working

Discussion in 'General Discussion' started by cyberstrider, Sep 28, 2008.

  1. cyberstrider

    cyberstrider Member

    Joined:
    Aug 27, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    This one is baffling me.. as of this morning, none of our clients are able to get to their cPanel interfaces.

    We can get to WHM on port 2086 fine.. but from there when we 'List Accounts', we too can not get to port 2082 when we wish to access the cpanel interface for customer domains.

    Any ideas? We can certainly telnet easily to port 2082

    Regards
    DB
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might go closely over your settings in WHM > Tweak Settings and make sure you are setup as you'd like to be.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Based off your description, it sounds like you selected the following tweak setting:

    To restore the ability to login to the cPanel interface via WHM's List Accounts screen, de-select the above feature on the Tweak Settings page (WHM -> Server Configuration -> Tweak Settings) and click "Save" at the bottom of that page.
     
Loading...

Share This Page