The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All outbound email to aol.com is unroutable

Discussion in 'E-mail Discussions' started by sexy_guy, Mar 25, 2003.

  1. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    All our users email to aol.com returns as unroutable. We have over 60 message and 3pages of returned email to NOBODY that is unroutable. Howcome, whats happening?

    2003-03-25 19:51:16 18y1wY-0004vx-00 ** *****@aol.com: unrouteable mail domain "aol.com"

    And add to that Yahoo.com
     
    #1 sexy_guy, Mar 25, 2003
    Last edited: Mar 25, 2003
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    try

    rm -f /var/spool/exim/db/*
    /scripts/restartsrv exim
     
  3. KonokoHost

    KonokoHost Member

    Joined:
    Mar 25, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chino Hills, CA
    [nevermind]
     
  4. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    BD i believe i found the problem to this but im not sure. If you flag, check the box to dissallow users to send email as NOBODY you get the unroutable problem. I unchecked it on all our servers and this problem has since gone away. Can you check this option in your code. Anyway, i will try what you suggested.
     
  5. eter4

    eter4 Well-Known Member

    Joined:
    Feb 16, 2002
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Where is this checkbox that you are talking about??
     
  6. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    In Tweeks, its been over 8hrs since i unchecked the box and not one email about undeliverable or unroutable domains. Yesterday we recieved over 60 in a 8hr period.
     
  7. eter4

    eter4 Well-Known Member

    Joined:
    Feb 16, 2002
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    I just tried it now and we'll see

    Thanks.
     
  8. dianaward

    dianaward Well-Known Member

    Joined:
    Dec 9, 2002
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Twitter:
    Thank you for sharing this

    I was wracking my brain trying to figure out what was going on.
     
  9. hs-jon

    hs-jon Registered

    Joined:
    Dec 15, 2002
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Worked Perfectly. Thanks Sexy_Guy!!
     
  10. dhost

    dhost Active Member

    Joined:
    Nov 29, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    unrouteable mail

    I'n having the same problem and the box was already unchecked. However, mail is not being returned to "NOBODY" it's being returned to the actual sender. A cPanel tech was checking into this on the 25th and I haven't been able to get a resolution yet. The problem only started after update cPanel a few days ago.

    Any suggestions?
     
  11. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    Re: unrouteable mail

    I think it supposed to be going back to the sender and not nobody. Which is a good thing in my books. I dont want to get my users bounced messages.
     
  12. dhost

    dhost Active Member

    Joined:
    Nov 29, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    unrouteable mail

    Yeah, but how can it be fixed so that mail actually goes out instead of being returned "undeliverable", "unrouteable"?
     
  13. Jessica

    Jessica Member

    Joined:
    Nov 13, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Re: unrouteable mail

    have you heard anything back from this tech? it's incredible that this issue is so prevalent, but is largely being ignored by cpanel.
     
  14. JustinK

    JustinK Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    16
    Sending from nobody has just died off on at least one of our servers after upgrading to Stable release 109 from the previous Stable release. /scripts/newexim didn't work. Nick, do you happen to remember what (in regards to the mail) had changed between Stable 97 and Stable 109?

    All the user had to do so that the mail would go through was to add a From header to outgoing mail through a script before the update, and now it's just rejecting everything.

    [edit: Well, I had hoped it would be just one problem server, but the issue is spreading. Turning off the nobody mail bit allows the mail to go through again, however this is far from what we hoped to have to do. Please find a fix for this. :| ]
     
    #14 JustinK, Mar 27, 2003
    Last edited: Mar 27, 2003
  15. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    php forms are not delivering mail to external addresses at all anymore on my server.

    When I check the 'nobody' box in tweak settings I get the unroutable domain error.
    When I uncheck it I get this error :
    SMTP error from remote mailer after LHLO
    host domain.com [209.xxx.xxx.xx1]: 500 Command unrecognized:
    "LHLO myserver.com"

    I'm running S109 on RH 7.3
    I hope this can get fixed asap :(

    edit: now when I uncheck the 'nobody' box e-mails I don't get the LHLO error anymore. I don't get any bounced e-mails at all, and the mails are not being delivered!
    And when I check the nobody box then the e-mails will still bounce with the unroutable domain error...

    I ran /scripts/eximnew, but that didn't change anything.

    UPDATE:
    I don't know what I did, but somehow mails are now being delivered when I uncheck the 'nobody' box. :)
     
    #15 jamesbond, Mar 27, 2003
    Last edited: Mar 27, 2003
Loading...

Share This Page