The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All processes stop including ping!!

Discussion in 'General Discussion' started by Go2reg, Dec 11, 2003.

  1. Go2reg

    Go2reg Active Member

    Joined:
    Apr 30, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    At least 2 times a day. Once in the afternoon and again after 2:00am.

    I started to have this issue when I started moving customers from a diffrent server. The other server did not have any issues like this so I know it is not the customers.

    Also the server with the issue was switched out for a new one and am still having this issue.

    All processes stop and ping stops as well. It is almost like someone used the hault command on it.

    I am at my wits end now and have had this issue for 3 weeks.

    HELP!!!!!!!! Please.
     
  2. Go2reg

    Go2reg Active Member

    Joined:
    Apr 30, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Any one have any idea on this?
     
  3. Go2reg

    Go2reg Active Member

    Joined:
    Apr 30, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Hmmm I guess we will dump Cpanel do to this issue seems like after the new install of the new cpanel software it causes high CPU and Processes then locks the server up to the point that the server quits responding.
     
  4. richy

    richy Well-Known Member

    Joined:
    Jun 30, 2003
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    16
    Have you checked the logs (such as /var/log/messages ) to find out what the server was doing at the time of the crash?

    When you SSH in, run "uptime": did the server actually need rebooting?
     
  5. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    We had this issue on a cpanel box the other day

    we solved ours by cleaning out the cpu fans

    they were stopped up with lint and dirt and cpu's were overheating
     
  6. Go2reg

    Go2reg Active Member

    Joined:
    Apr 30, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Looking in to this more I thought that the issue was the kernel. But since I have updated the kernel to the current one it is still having the same issues.

    I AM AT THE END OF MY ROPE WITH THIS ISSUE> I have had a ticket in to Cpanel for a few days now.
     
Loading...

Share This Page