The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

all services are going defunct

Discussion in 'General Discussion' started by ih_user, May 27, 2006.

  1. ih_user

    ih_user Registered

    Joined:
    May 27, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    When I open cpanel through whm, it does not open and also you can see that
    all processes are going defunct.
    Fantastico is not working and also installation took almost 3-4 hrs

    Go in whm->Account Information->List Accounts-->click on button for
    cpanel access, it will just hang

    and then go to shell and see the processes for that user accessing cpanel, just
    kill those 2 processes, the cpanel will start working.

    I have already placed the support ticket for this issue... But NO UPDATE FROM CPANEL FROM LAST 24 hours.
     
  2. tweakservers

    tweakservers Well-Known Member

    Joined:
    Mar 30, 2006
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    16
    try force reinstall your server by running /scrits/upcp --force . Also, what version of WHM you are running?
     
  3. ih_user

    ih_user Registered

    Joined:
    May 27, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Version is WHM 10.8.0 cPanel 10.8.2-R83.. Also already run upcp forcefully on server but no luck...
     
  4. tweakservers

    tweakservers Well-Known Member

    Joined:
    Mar 30, 2006
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    16
    The latest released version of Cpanel should be RELEASE_119 from http://layer1.cpanel.net/ and I see that you are running R-83. Try upgrade your Cpanel to the latest version. Also, what operating system platform you are running?
     
Loading...

Share This Page