The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

all services are running on the server but web sites are not workin

Discussion in 'General Discussion' started by mrmaxi, Apr 1, 2005.

  1. mrmaxi

    mrmaxi Registered

    Joined:
    Feb 25, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    <strong>all services are running on the server but web sites are not workin</strong>

    :confused: All services are running and server seems to be working normal but web sites on the server are not working??
    can you help me
    Thanks
     
    #1 mrmaxi, Apr 1, 2005
    Last edited: Apr 1, 2005
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Try restarting apache.
     
  3. theuruguayan

    theuruguayan Active Member
    PartnerNOC

    Joined:
    Jul 6, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    dns is working? can you ping the domains?
     
  4. mrmaxi

    mrmaxi Registered

    Joined:
    Feb 25, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i can not ping the domains.
     
  5. theuruguayan

    theuruguayan Active Member
    PartnerNOC

    Joined:
    Jul 6, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    from ssh: /etc/init.d/named restart
     
Loading...

Share This Page