Allow customers to chose which php version... not showing...

alturic

Member
Jan 14, 2013
10
0
1
cPanel Access Level
Root Administrator
Ok, I'd like to "enable" the ability for customers to select which version of PHP to use (5.3 or 5.4) but I can't find anywhere to allow that ability? If I goto php configuration under a domain it shows some PHP settings (not changable of course) but doesn't allow them to chose which version of PHP to use. I had 5.3 installed by easyapache, and just updated to 5.4 via easyapache.
 

musti19

Well-Known Member
Jan 20, 2013
111
1
18
cPanel Access Level
Root Administrator
cpanel is not ready yet, where other webhosting platforms offer this function since stone age, unfortunately..
So you as Administrator! have with cPanel no possibilitys to set a limit for memory_limit and other php customizations(over .htaccess), too.
As well to limit the mailboxes.