The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Allow mx to ip not work

Discussion in 'General Discussion' started by kawo, Oct 22, 2003.

  1. kawo

    kawo Member

    Joined:
    Sep 4, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    As the exim_mainlog says the unrouteable domain for my client, I check for the mx record of that client and I found that it is ip at the right part.

    So, I have added the allow_mx_to_ip = true at the main configuration, but it seems does not work.

    Any idea?
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Dear kawo,

    Make sure that your client do not have a forwarder set to the same address as their default address. If the user have default address as his username@hisdomain.com then it will try to loop to itself. This could be the problem. So try changing the default address.

    Regards,
     
  3. kawo

    kawo Member

    Joined:
    Sep 4, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Thx for your reply.

    As this message comes out after the sender send a email to our server, and our server verify the sender.

    The mailbox in our server can send and receive mail. Only can't receive that mail server mail. :(
     
Loading...

Share This Page