hql

Member
Jun 6, 2013
10
0
1
cPanel Access Level
Root Administrator
Hi,

i was going to reply to an older thread but it recommended posting a new thread. Im unable to work out how to set AllowOverride to all from within WHM v70, can anyone explain that to me please?


Thanks
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,903
2,237
463
Hello @hql,

The "Optimize .htaccess (AllowOverride)" option in WHM >> Apache Configuration >> Global Configuration was removed as part of the following targeted security release:

cPanel TSR-2018-0002 Announcement | cPanel Newsroom

The default value is already set to "ALL". You can verify this with the following command:

Code:
grep -B3 -A3 AllowOverride /etc/apache2/conf/httpd.conf
Is it not set to "ALL" for one of your virtual hosts?

Thank you.
 

hql

Member
Jun 6, 2013
10
0
1
cPanel Access Level
Root Administrator
Attached an image of what I got after running the command you suggested, i notice its set to None for one of the options what does that mean?

The issue im having is trying to install Magento on one of the domains on this server and I believe its something to do with this setting, any advise?
 

Attachments

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,903
2,237
463
Hello @hql,

The output you provided looks standard. Can you let us know the specific issue (including errors) you are facing with your Magento installation?

Thank you.