The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Always get this error when running upcp

Discussion in 'General Discussion' started by jackie46, Oct 14, 2005.

  1. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    Fetching with LWP:
    http://cpan.belfry.net/authors/id/B/BU/BURAK/CHECKSUMS

    Warning: No md5 checksum for GD-SecurityImage-1.55.tar.gz in /home/.cpan/sources/authors/id/B/BU/BURAK/CHECKSUMS.

    The cause for this may be that the file is very new and the checksum
    has not yet been calculated, but it may also be that something is
    going awry right now.
    Proceed? [yes]
    Scanning cache /home/.cpan/build for sizes
    Package seems to come without Makefile.PL.
    (The test -f "/home/.cpan/build/BURAK013/Makefile.PL" returned false.)
    Writing one on our own (setting NAME to GDSecurityImage)

    CPAN.pm: Going to build B/BU/BURAK/GD-SecurityImage-1.55.tar.gz

    WHM 10.6.0 cPanel 10.8.0-R65
     
  2. tuxdesk

    tuxdesk Well-Known Member

    Joined:
    Oct 1, 2005
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    Am not sure anyway please try to install this perl modules thru cpan. After installing these perl modules update cpanel.

    CGI::Application , GD::SecurityImage , Module::Build , Test::More
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I've seen the issue. It appears to be a problem at cpan.org and it's mirrors. If you install it from source by getting the distribution for that module directly from cpan.org it will resolve the issue.
     
Loading...

Share This Page