Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Always populate the $HTTP_RAW_POST_DATA variable.

Discussion in 'General Discussion' started by JamesBD, Dec 17, 2015.

  1. JamesBD

    JamesBD Registered

    Joined:
    Dec 17, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chicago
    cPanel Access Level:
    Root Administrator
    Hello,

    I recently switched to a new cpanel server and I've got the following printing on the top of many of my users websites -

    Code:
    ; Always populate the $HTTP_RAW_POST_DATA variable. always_populate_raw_post_data = -1 ;;;;;;;;;;;;;;;;;;;;;;;;; ; Paths and Directories ; ;;;;;;;;;;;;;;;;;;;;;;;;; ; UNIX: /path1:/path2 include_path = .:/usr/lib/php:/usr/local/lib/php ; ; Windows: \path1
    
    Any idea how to get rid of this? I've googled for a while and tried setting the HTTP_RAW_POST_DATA to -1 but it did not work.

    Thanks for any help.
     
    #1 JamesBD, Dec 17, 2015
    Last edited by a moderator: Dec 18, 2015
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    This looks more like an issue with the configuration of your scripts than an issue with your cPanel.

    From another Linux server?

    You might want to check with the script's author.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice