Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

An encrypted connection to your mail server is not available

Discussion in 'E-mail Discussions' started by jarecki74, Jan 22, 2018.

  1. jarecki74

    jarecki74 Active Member

    Joined:
    Oct 10, 2010
    Messages:
    33
    Likes Received:
    1
    Trophy Points:
    58
    Hi

    i have install new server

    email autodicover is enabled

    but on Outlook i have this info
    Code:
    An encrypred connection to your mail server is not available
    Click next to attempt using unencrypted connection
    
    in WHM Exim Basic configuration -> security i have all default enabled
    
    
    Allow weak SSL/TLS ciphers [?] OF
    
    Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server. [?] ON
    
    Options for OpenSSL [?] default
    
    SSL/TLS Cipher Suite List default 
    
     
    #1 jarecki74, Jan 22, 2018
    Last edited by a moderator: Jan 22, 2018
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,802
    Likes Received:
    1,714
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
  3. Jaro747

    Jaro747 Registered

    Joined:
    Jan 23, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Polska
    cPanel Access Level:
    Root Administrator
    Hi, it is my post , i loget from other account , yout password reminder page have error

    i have replace

    For "SSL/TLS Cipher Suite List":

    Code:
    ALL:!ADH:RC4+RSA:+HIGH:+MEDIUM:-LOW:-SSLv2:-EXP


    For "Options for OpenSSL":

    Code:
    +no_sslv2


    but not working


    i check on w7 outlook 2016 and wxp outlook 2010


    in exim log i have

    2018-01-23 19:57:30 TLS error on connection from [178.183.180.70]:49299 (SSL_accept): error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol



    any sugestions please
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,802
    Likes Received:
    1,714
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
  5. Jaro747

    Jaro747 Registered

    Joined:
    Jan 23, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Polska
    cPanel Access Level:
    Root Administrator
    it is not solution if i migrate 100+ accounts from other host with working imap on ssl :(

    some updates in cpanel ?
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,802
    Likes Received:
    1,714
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Ideally, you'd want to reach out to those users to have them use modern email clients with support for more secure authentication methods. However, as a temporary measure until that can happen, try using the steps listed on the following post:

    New Thread - TSR-2018-0001 prevents Apple Mail from sending

    Thank you.
     
  7. MojoCreations

    MojoCreations Active Member

    Joined:
    Feb 14, 2012
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    56
    cPanel Access Level:
    Root Administrator
    I am having the same issue. I have Outlook 2016, so it is a newer client. On 5 of our machines in the office, none can connect to the email server. We have Windows 7 with Office 2016.

    I have run the easy fix / registry update recommended but that still does not work. If I connect to the server from Windows 10, the connection is successful. Why can't the Windows 7 with the same Office Suite not connect?
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,802
    Likes Received:
    1,714
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    This is more of an issue that Microsoft's support would need to help you with if the workaround on the following URL doesn't help, as it's a limitation of their OS:

    https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in

    You could try contacting their support team directly to see if they can offer any additional help. In the meantime, you could try the workaround referenced on the following post to allow weak ciphers (these were the ones utilized in cPanel version 66):

    Outlook 2016 Sending Email Fails After Cipher Suite Update

    Thank you.
     
Loading...

Share This Page