Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Analog and web statistic doesn't work

Discussion in 'General Discussion' started by Radio_Head, Sep 27, 2003.

  1. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    343
    Analog and web statistic doesn't work for several accounts.

    When I execute

    /scripts/runweblogs

    it's good , but it solve the problem only on 1 user

    What to do to update statistics on all users ?

    Thank you

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Jemshi

    Jemshi Well-Known Member

    Joined:
    Sep 11, 2003
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    simple, working solution.. :)

    ========
    #!/bin/bash

    cd /var/cpanel/users

    for i in *
    do
    /scripts/runweblogs $i
    done
    ========

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice