Annoying Horde Set Language at login - fix?

inputsprocket

Registered
Sep 22, 2005
4
0
151
Hi all,
Whenever anyone logs in to Horde, they are greeted with a "set language" before being allowed to proceed to their home. This is highly annoying, even when the Locale and Time have all been set properly and saved.
Why is Horde not reading the user's Language preference on login?
 

spaceman

Well-Known Member
Mar 25, 2002
513
6
318
Couldn't agree more. Bugs the 5h1t out of me :) I should only have to choose my language selection once - not every single time I login. Basic stuff. Not sure if this is Horde problem, or the way in which Horde has been integrated (i.e. not very well) into cPanel.
 

Bill the Duck

Registered
Feb 18, 2006
1
0
151
spaceman said:
Couldn't agree more. Bugs the 5h1t out of me :) I should only have to choose my language selection once - not every single time I login. Basic stuff. Not sure if this is Horde problem, or the way in which Horde has been integrated (i.e. not very well) into cPanel.
+1

I'm setting up a subdomain for webmail.mydomain.org, and would like to give my site's users a webmail account. These users are from all walks of life, and would be turned off by this behavior. Right now I've got them pointed to squirrel mail, but that interface isn't as good (no rich text). My account is with Lunarpages (so far so good) and they referred me here because they say the problem lies with the Horde config in cPanel. Some of the forum posts there were complaining about this problem a year ago.

So what will cPanel do?