The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying issue with kickstart...

Discussion in 'General Discussion' started by OffbeatAdam, Jan 11, 2010.

  1. OffbeatAdam

    OffbeatAdam Active Member

    Joined:
    Jan 24, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Antonio, TX
    Greetings Everyone,

    Anyone else run into an issue where doing a cpanel install as part of postinstall on centos or redhat enters into an infinite loop on the mirror selection for cpan?

    It gets hung on the part where its asking you what continent/country you're in.

    Trying to automate os installation as much as possible, and cpanel is the remainder - the least amount of human intervention possible is what I'm going for.

    Any ideas?

    Thanks,

    Adam
     
  2. OffbeatAdam

    OffbeatAdam Active Member

    Joined:
    Jan 24, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Antonio, TX
    I'd like to note that yes I have searched the forums... and it seems quite often people have seen this issue, but no one seems to have any real method of fixing it, especially in an automated manner that doesn't require installing cpan and configuring it manually (which doesn't seem to always work either.)
     
Loading...

Share This Page