The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Annoying

Discussion in 'General Discussion' started by jaymc, Jan 28, 2005.

  1. jaymc

    jaymc Well-Known Member

    Joined:
    Jan 5, 2005
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    well, we have been trying to setup remote automatic account creation

    we tried the PHP script, with the require to Accounts.php.inc....... cudnt get it to work

    so, now we are trying our own emulation. we have copied the account creation HTML & FORM code from WHM...... placed it in our PUBLIC_HTML. we want users to be able to fill in the form, exactly as we would in WHM, click create and their account is created

    however, we cant get /scripts/wwwacct to execute and in turn carry out the script. instead its echoing the entire contents of wwwacct in plain text to screen...

    form action=creat.php

    contents of creat.php =

    <?
    require("/scripts/wwwacct");
    ?>

    as i said before, alls that is happening is the entire contents of wwwacct echoing to screen...

    been at this for 3 hours solid, any help much appreciated. and yes, i have read through every manual i can find

    :(
     
  2. jaymc

    jaymc Well-Known Member

    Joined:
    Jan 5, 2005
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Ok latest update

    ive went back to CPANELS php script to create accounts

    i get a blank white page, which wud indicate the script has been a success without any errors

    however, still no account create

    i see something about curl+SSL

    curl = install
    SSL = u have to pay for that rite? if so then we dont have it, and we wont be getting it

    please help
     

Share This Page