Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Anonymous FTP question

Discussion in 'General Discussion' started by gvard, Apr 4, 2005.

  1. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    196
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
    Greetings from Greece,

    I have a domain which has enabled Anonymous FTP through its control panel. When a user tries to connect to ftp.domain.com using "anonymous" as login, although he gets the message "anonymous login ok, send your complete e-mail", when he enters the email as password he receives the following message:

    530-Unable to set anonymous privileges
    530 Login incorrect

    Can you please tell me what's wrong? The user is on a shared IP.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    From what I can tell, the ability to set up anonymous FTP through Cpanel has no bearing on whether anonymous FTP has been enabled/disabled through WHM.

    Therefore if anonymous FTP has been disabled through WHM, anonymous FTP that is seemingly enabled through Cpanel probably won't actually work.

    Check the anonymous FTP settings in WHM.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    196
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
    Thank you for your e-mail. I know that you have to turn on anonymous FTP through WHM and it's already turned on. When I turn it off I receive a "login incorrect" message but when I turn it on I receive the error message I wrote above. Any other suggestions will be appreciated.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice