The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another 550 error

Discussion in 'General Discussion' started by bin_asc, Jan 9, 2006.

  1. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    SMTP Problem

    I can`t send emails from the server.I have my own server and I simply can`t send emails.I dunno what to do .I get the 550 error.
    Please give me some solutions.I`ve searched entire forum and no luckI`ve done the exim 26 port thing.Didn`t work.I have a dinix server.Please give me stratight answers because I am a bit of a newcomer(beginner) to linux enviroment.
    I want to know how to fix this.

    Regards,
    Adrian
     
    #1 bin_asc, Jan 9, 2006
    Last edited: Jan 12, 2006
  2. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    No one can help me ?Odd...
     
  3. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Here are some details:
    I have WHM 10.8.0 cPanel 10.8.1-R98
    OS is FreeBSD 5.4.
    Error log output from exim(only some lines that reflect my problem):

    2006-01-10 06:08:44 unexpected disconnection while reading SMTP command from (66.111.200.23) [221.140.55.149]
    2006-01-10 06:08:44 unexpected disconnection while reading SMTP command from (66.111.200.29) [221.140.55.149]
    2006-01-10 06:08:51 no host name found for IP address 221.140.55.149
    2006-01-10 06:08:51 H=(66.111.200.26) [221.140.55.149] F=<aqpl54d13otof0@daum.net> rejected RCPT <smtphunter22@daum.net>: (66.111.200.26) [221.140.55.149] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.
    2006-01-10 06:08:51 unexpected disconnection while reading SMTP command from (66.111.200.26) [221.140.55.149]
    2006-01-10 06:29:59 Start queue run: pid=85662
    2006-01-10 06:29:59 End queue run: pid=85662
    2006-01-10 06:59:59 Start queue run: pid=85944
    2006-01-10 06:59:59 End queue run: pid=85944
    2006-01-10 07:09:21 no IP address found for host localhost (during SMTP connection from host-ip90-201.crowley.pl (gruby-z2wngpczk) [62.111.201.90])
    2006-01-10 07:09:21 H=host-ip90-201.crowley.pl (gruby-z2wngpczk) [62.111.201.90] F=<messenger@emuleplus.info> rejected RCPT <user@domain.com>: host-ip90-201.crowley.pl (gruby-z2wngpczk) [62.111.201.90] is currently not permitted to relay through this server. Perhaps you have not logged into the pop/imap server in the last 30 minutes or do not have SMTP Authentication turned on in your email client.
    2006-01-10 07:16:41 1EwIQa-000MT8-RX <= virt5063@z32.zone.ee H=(vmail.zone.ee) [195.222.5.200] P=esmtp S=1762 id=822d2229af04a1d384ec33165e28dc07@koffer.ee
    2006-01-10 07:16:41 1EwIQa-000MT8-RX => sam <sam@icros.net> R=virtual_user T=virtual_userdelivery
    2006-01-10 07:16:41 1EwIQa-000MT8-RX Completed
    2006-01-10 07:29:59 Start queue run: pid=86554
    2006-01-10 07:29:59 End queue run: pid=86554
    2006-01-10 07:59:59 Start queue run: pid=86842
    2006-01-10 07:59:59 End queue run: pid=86842
    2006-01-10 08:29:59 Start queue run: pid=87123
    2006-01-10 08:30:00 End queue run: pid=87123
    2006-01-10 09:00:00 Start queue run: pid=87746
    2006-01-10 09:00:00 End queue run: pid=87746


    And keywords,well let`s just say I saw over 60 threads all relating to this kind of problem and no luck.

    Regards,
    Adrian
     
  4. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    That didn`t help me very much.Please give me a detailed explanation,like how to add dns zones.I ran the test to my domain: devilbase.org and none was wrong.
    i have a range of ips of 66.111.200.20- to 30.I added my domain,devilbase.org to /etc/localdomains and still i can`t send emails with neomail,squirrel or horde.Please tell me if you can,what commands to run to fix this.The business depends on this :)
     
  5. bin_asc

    bin_asc Well-Known Member

    Joined:
    Jul 18, 2005
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    "Sorry, there was a problem sending your message. Please click your browser's Back button, check your message, and try again. "

    I get this every time when I try to send emails with Neomail.
     
  6. abubin

    abubin Well-Known Member

    Joined:
    Dec 7, 2004
    Messages:
    393
    Likes Received:
    1
    Trophy Points:
    18
    i have this problem as well:

    Code:
    2006-02-13 09:48:05 H=(cgocable.net) [222.175.8.127] F=<morgan@cgocable.net> rejected RCPT <kaushikc@worldoffengshui.com>: unknown user:
    2006-02-13 09:48:05 unexpected disconnection while reading SMTP command from (cgocable.net) [222.175.8.127]
    2006-02-13 09:48:06 H=(bresnan.net) [60.22.139.153] F=<trey@bresnan.net> rejected RCPT <betts@wofs.com>: unknown user:
    2006-02-13 09:48:07 H=(verizon.net) [222.218.33.178] F=<chrisyc@verizon.net> rejected RCPT <pscan@worldoffengshui.com>: unknown user:
    2006-02-13 09:48:07 H=(verizon.net) [222.218.33.178] F=<chrisyc@verizon.net> rejected RCPT <pscan@worldoffengshui.com>: unknown user:
    2006-02-13 09:48:07 unexpected disconnection while reading SMTP command from (bresnan.net) [60.22.139.153]
    2006-02-13 09:48:07 unexpected disconnection while reading SMTP command from (verizon.net) [222.218.33.178]
    2006-02-13 09:48:07 H=(charterpa.com) [222.175.8.127] F=<alyce@charterpa.com> rejected RCPT <kaushikc@worldoffengshui.com>: unknown user:
    2006-02-13 09:48:08 unexpected disconnection while reading SMTP command from (charterpa.com) [222.175.8.127]
    2006-02-13 09:48:08 H=(mod-langs.ox.ac.uk) [68.184.49.72] F=<curtisspenceric@stan.demon.co.uk> rejected RCPT <herbert@wofs.com>: Message rejected because (mod-langs.ox.ac.uk) [68.184.49.72] is blacklisted at cbl.abuseat.org see Blocked - see http://cbl.abuseat.org/lookup.cgi?ip=68.184.49.72
    2006-02-13 09:48:08 unexpected disconnection while reading SMTP command from (mod-langs.ox.ac.uk) [68.184.49.72]
    
    I have checked verizon.net and bresnan.net and they both seems to be working fine on dnsreport.com.

    Please help...
     
  7. 24x7team

    24x7team Well-Known Member

    Joined:
    Jan 16, 2006
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    really tough to find
    Did u try /scripts/eximup --force
     
  8. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    Also execute /scripts/mailperm after the above script.
     
Loading...

Share This Page