The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another cpservd failed

Discussion in 'General Discussion' started by racerx8413, Jan 19, 2011.

  1. racerx8413

    racerx8413 Member

    Joined:
    Nov 5, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    We were getting chkservd and tailwatchd failed on one of our boxes since yesterday, and after a bit of tweaking, got the RAM usage on the machine down to 300mb of 1000mb. the machine is sitting at average load of about 85 processes on a VPS set to 150 max. Now we're just getting cpservd fails, but still not sure how to isolate the issue.

    2 things are happening. Roughly every hour or so (but at diffeerent times) we're getting cpservd failed, and when looking at beancounters, we see failcnt for kmemesize and for tcpsndbuf going up.

    Average running the machine sits at 15million (out of 30million) kmemsize and when the cpanel crashes, I can see that it incrimented by about 250

    tcpsndbuf averages 500K (out of 5.6million) and failcnts is at 25million.

    Does anyone have any suggestions on how to track down the issue? error_log isnt very helpful or insightful (not showing anything particularly useful)

    Here are the outputs from the common commands that you guys ask to be run,

     
    #1 racerx8413, Jan 19, 2011
    Last edited: Jan 19, 2011
Loading...

Share This Page