The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another EA3 Problem

Discussion in 'General Discussion' started by ehask71, Sep 22, 2007.

  1. ehask71

    ehask71 Active Member

    Joined:
    Jul 13, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa, Florida, United States
    cPanel Access Level:
    Root Administrator
    Tried to update my friends Server to Apache 2 with PHP 5.2.4. Now for some reason MySQL is gone??? Literally uninstalled???

    I fixed it by using Update Server Software but when I go to rebuild Apache so php will install MySQL support it appears to be removing it??

    If the browser window is closed or stopped the build will continue in the background.
    The build output should start shortly...

    --------------------------------------------------------------------------------

    Distilled successfully
    !! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1190497826' !!
    !! Creating backup of working apache in '/usr/local/apache.backup'. !!
    !! Backup of working apache complete. !!
    Checking that all tarballs are present and up to date.
    Checking that all packages are present and up to date.
    Loaded RedHat OSDATA: ok!
    Using RPM Backend: RPM version 4.2
    ensure() "get_command_arrayref_only" mode is not yet supported for Cpanel::SysPkgs::CPRPM at /usr/local/cpanel/Cpanel/SysPkgs/CPRPM.pm line 177
    Cpanel::SysPkgs::CPRPM::ensure('Cpanel::SysPkgs::CPRPM=HASH(0x922ffcc)', 'pkglist', 'ARRAY(0x96ac9f4)', 'get_command_arrayref_only', 1) called at /usr/local/cpanel/Cpanel/SysPkgs.pm line 109
    Cpanel::SysPkgs::ensure('Cpanel::SysPkgs=HASH(0x9170444)', 'pkglist', 'ARRAY(0x96ac9f4)', 'get_command_arrayref_only', 1) called at /var/cpanel/perl/easy/Cpanel/Easy.pm line 805
    Cpanel::Easy::process_tarballs_and_pkgs('Cpanel::Easy::Apache=HASH(0x8b286d4)') called at /var/cpanel/perl/easy/Cpanel/Easy.pm line 471
    Cpanel::Easy::install_profile('Cpanel::Easy::Apache=HASH(0x8b286d4)', 'undef') called at /var/cpanel/perl/easy/Cpanel/Easy/Apache.pm line 374
    Cpanel::Easy::Apache::install_profile('Cpanel::Easy::Apache=HASH(0x8b286d4)', 'undef') called at /var/cpanel/perl/easy/Cpanel/Easy/Utils/BackGround.pm line 37
    Cpanel::Easy::Utils::BackGround::__ANON__('Cpanel::Easy::Apache=HASH(0x8b286d4)', 'undef', '/tmp/.cpanel_easy-.thMIJbiHjzh0tTRQ') called at /usr/lib/perl5/site_perl/5.8.1/Acme/Spork.pm line 50
    Acme::Spork::spork('CODE(0x8457550)', 'Cpanel::Easy::Apache=HASH(0x8b286d4)', 'undef', '/tmp/.cpanel_easy-.thMIJbiHjzh0tTRQ') called at /var/cpanel/perl/easy/Cpanel/Easy/Utils/BackGround.pm line 42
    Cpanel::Easy::Utils::BackGround::run_install_in_bg('Cpanel::Easy::Apache=HASH(0x8b286d4)', 'undef') called at /var/cpanel/perl/easy/Cpanel/Easy/Apache/UI/HTML.pm line 248
    Cpanel::Easy::Apache::UI::HTML::install_profile('Cpanel::Easy::Apache::UI::HTML=HASH(0x8b30c24)', 'Cpanel::Easy::Apache=HASH(0x8b286d4)') called at /var/cpanel/perl/easy/Cpanel/Easy.pm line 170
    Cpanel::Easy::run('Cpanel::Easy::Apache=HASH(0x8b286d4)') called at ./cgi/easyapache.pl line 45
    aspell: installed version 0.33.7.1-21 is up to date, no action needed.
    installed: aspell
    expat-devel: installed version 1.95.5-2 is up to date, no action needed.
    installed: expat-devel
    gettext: installed version 0.11.4-7.2.legacy is up to date, no action needed.
    installed: gettext
    libpng-devel: installed version 1.2.2-20.3.legacy is up to date, no action needed.
    installed: libpng-devel
    imap: installed version 2001a-18.2.legacy is up to date, no action needed.
    installed: imap
    pspell: installed version 0.12.2-16 is up to date, no action needed.
    installed: pspell
    expat: installed version 1.95.5-2 is up to date, no action needed.
    installed: expat
    Adding Dependency mysql (required by mysql-devel)
    Adding Dependency perl-DBI (required by mysql)
    Adding Dependency perl (required by perl-DBI)
    Adding InterDependency ImageMagick-perl (required by perl)
    Adding Dependency ImageMagick (required by ImageMagick-perl)
    Adding InterDependency autoconf (required by perl)
    Adding InterDependency libtool (required by autoconf)
    Adding InterDependency automake (required by perl)
    Adding InterDependency automake14 (required by perl)
    Adding InterDependency automake15 (required by perl)
    Adding InterDependency bandmin (required by perl)
    Adding InterDependency exim (required by perl)
    Adding InterDependency mod_perl (required by exim)
    Adding Dependency httpd (required by mod_perl)
    Adding InterDependency foomatic (required by perl)
    Adding InterDependency Omni-foomatic (required by foomatic)
    Adding InterDependency gd-progs (required by perl)
    Adding InterDependency logwatch (required by perl)
    Adding InterDependency mrtg (required by perl)
    Adding InterDependency perl-CGI (required by perl)
    Adding InterDependency perl-CPAN (required by perl)
    Adding InterDependency perl-DateManip (required by perl)
    Adding InterDependency perl-Filter (required by perl)
    Adding InterDependency perl-HTML-Parser (required by perl)
    Adding InterDependency perl-HTML-Tagset (required by perl)
    Adding InterDependency perl-Parse-Yapp (required by perl)
    Adding InterDependency perl-URI (required by perl)
    Adding InterDependency perl-XML-Parser (required by perl-URI)
    Adding InterDependency perl-XML-Dumper (required by perl-XML-Parser)
    Adding InterDependency perl-libxml-perl (required by perl-XML-Parser)
    Adding InterDependency perl-XML-Encoding (required by perl)
    Adding InterDependency perl-XML-Grove (required by perl)
    Adding InterDependency perl-XML-Twig (required by perl)
    Adding InterDependency perl-libwww-perl (required by perl)
    Adding InterDependency perl-libxml-enno (required by perl)
    Adding InterDependency rpm-build (required by perl)
    Adding Dependency perl-DBD-MySQL (required by mysql)
    ImageMagick: installed version 5.4.7-18.legacy is current (5.4.7-10), no action needed.
    ImageMagick-perl: installed version 5.4.7-18.legacy is current (5.4.7-10), no action needed.
    Omni-foomatic is current (0.7.2-4), no action needed.
    autoconf is current (2.57-3), no action needed.
    automake is current (1.6.3-5), no action needed.
    automake14 is current (1.4p6-5.1), no action needed.
    automake15 is current (1.5-6), no action needed.
    foomatic: installed version 2.0.2-15.1 is current (2.0.2-15), no action needed.
    gd-progs: installed version 1.8.4-11.1.legacy is current (1.8.4-11), no action needed.
    httpd: not installed.
    Testing connection speed...(this could take a while)....Done
    Four usable mirrors located
    Trying to fetch httpd-2.0.40-21.i386.rpm from http://www.gtlib.cc.gatech.edu/pub/fedoralegacy/redhat/ using wget...
    --17:50:50-- http://www.gtlib.cc.gatech.edu/pub/.../os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm
    => `httpd-2.0.40-21.i386.rpm'
    Resolving www.gtlib.cc.gatech.edu... done.
    Connecting to www.gtlib.cc.gatech.edu[128.61.111.11]:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    17:50:50 ERROR 404: Not Found.
    Trying to fetch httpd-2.0.40-21.i386.rpm from http://mirror.datapipe.net/fedoralegacy/redhat/ using wget...
    --17:50:50-- http://mirror.datapipe.net/fedoralegacy/redhat/9/en/os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm
    => `httpd-2.0.40-21.i386.rpm'
    Resolving mirror.datapipe.net... done.
    Connecting to mirror.datapipe.net[64.27.65.115]:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    17:50:50 ERROR 404: Not Found.
    Trying to fetch httpd-2.0.40-21.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm: Unsupported scheme.
    Trying to fetch httpd-2.0.40-21.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm: Unsupported scheme.
    Trying to fetch httpd-2.0.40-21.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm: Unsupported scheme.
    Trying to fetch httpd-2.0.40-21.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm: Unsupported scheme.
    Trying to fetch httpd-2.0.40-21.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm: Unsupported scheme.
    Trying to fetch httpd-2.0.40-21.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm: Unsupported scheme.
    Trying to fetch httpd-2.0.40-21.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/httpd-2.0.40-21.i386.rpm: Unsupported scheme.
    libtool is current (1.4.3-5), no action needed.
    logwatch: installed version 7.1-1 is current (4.3.1-2), no action needed.
    mod_perl is current (1.99_07-5), no action needed.
    mrtg is current (2.9.17-13), no action needed.
    mysql: not installed.
    Testing connection speed...(this could take a while)....Done
    Four usable mirrors located
    Trying to fetch mysql-3.23.54a-11.i386.rpm from http://www.gtlib.cc.gatech.edu/pub/fedoralegacy/redhat/ using wget...
    --17:50:51-- http://www.gtlib.cc.gatech.edu/pub/...s/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm
    => `mysql-3.23.54a-11.i386.rpm'
    Resolving www.gtlib.cc.gatech.edu... done.
    Connecting to www.gtlib.cc.gatech.edu[128.61.111.11]:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    17:50:51 ERROR 404: Not Found.
    Trying to fetch mysql-3.23.54a-11.i386.rpm from http://mirror.datapipe.net/fedoralegacy/redhat/ using wget...
    --17:50:51-- http://mirror.datapipe.net/fedoralegacy/redhat/9/en/os/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm
    => `mysql-3.23.54a-11.i386.rpm'
    Resolving mirror.datapipe.net... done.
    Connecting to mirror.datapipe.net[64.27.65.115]:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    17:50:51 ERROR 404: Not Found.
     
  2. ehask71

    ehask71 Active Member

    Joined:
    Jul 13, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa, Florida, United States
    cPanel Access Level:
    Root Administrator
    Continued

    Trying to fetch mysql-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-3.23.54a-11.i386.rpm: Unsupported scheme.
    mysql-devel: not installed.
    Testing connection speed...(this could take a while)....Done
    Four usable mirrors located
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from http://www.gtlib.cc.gatech.edu/pub/fedoralegacy/redhat/ using wget...
    --17:50:51-- http://www.gtlib.cc.gatech.edu/pub/.../RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm
    => `mysql-devel-3.23.54a-11.i386.rpm'
    Resolving www.gtlib.cc.gatech.edu... done.
    Connecting to www.gtlib.cc.gatech.edu[128.61.111.11]:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    17:50:51 ERROR 404: Not Found.
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from http://mirror.datapipe.net/fedoralegacy/redhat/ using wget...
    --17:50:51-- http://mirror.datapipe.net/fedorale.../RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm
    => `mysql-devel-3.23.54a-11.i386.rpm'
    Resolving mirror.datapipe.net... done.
    Connecting to mirror.datapipe.net[64.27.65.115]:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    17:50:51 ERROR 404: Not Found.
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm: Unsupported scheme.
    Trying to fetch mysql-devel-3.23.54a-11.i386.rpm from using wget...
    /9/en/os/i386/RedHat/RPMS/mysql-devel-3.23.54a-11.i386.rpm: Unsupported scheme.
    ##################################################
    mysql-devel ##################################################
    httpd #warning: /etc/httpd/conf/httpd.conf created as /etc/httpd/conf/httpd.conf.rpmnew
    warning: /etc/httpd/conf/magic created as /etc/httpd/conf/magic.rpmnew
    #################################################
    error: unpacking of archive failed on file /etc/httpd/logs: cpio: rename failed - Inappropriate ioctl for device
    mysql warning: /etc/my.cnf created as /etc/my.cnf.rpmnew
    ##################################################
    /sbin/ldconfig: File /usr/lib/libmysqlclient.so.14.0.0;4695a0b3 is too small, not checked.
    /sbin/ldconfig: File /usr/lib/libmysqlclient.so.14.0.0;4695a207 is too small, not checked.
    /sbin/ldconfig: file /usr/lib/libperl.so;4695ae2b is truncated
    /sbin/ldconfig: File /usr/lib/libmysqlclient.so.14.0.0;46964071 is too small, not checked.
    /sbin/ldconfig: File /usr/lib/libmysqlclient.so.14.0.0;46964090 is too small, not checked.
    /sbin/ldconfig: file /usr/lib/libperl.so;46966121 is truncated
    Rebuilding local rpm provides list.....httpd....mysql....mysql-devel....perl....perl-CGI....perl-DBD-MySQL....perl-DBI....perl-DateManip....perl-Filter....perl-HTML-Parser....perl-HTML-Tagset....perl-Parse-Yapp....perl-URI....perl-XML-Dumper....perl-XML-Encoding....perl-XML-Grove....perl-XML-Parser....perl-XML-Twig....perl-libwww-perl....perl-libxml-enno....perl-libxml-perl..Done
    installed: mysql-devel

    Then When it tries to compile options for php?

    -- End opt 'Mcrypt' --
    -- Begin opt 'Mysql' --
    -- Begin dryrun test 'mysql compilation test' --
    /cpmysql.c:2:23: mysql.h: No such file or directory
    Can't exec "/cpmysql": No such file or directory at /var/cpanel/perl/easy/Cpanel/Easy/Utils/MySQL.pm line 102.
    Use of uninitialized value in string eq at /var/cpanel/perl/easy/Cpanel/Easy/Utils/MySQL.pm line 108.
    dryrun test 'mysql compilation test' did not return true

    !! Dry run failed for 'Cpanel::Easy::PHP5::Mysql' skipping option !!

    Ugh!! Not to mention I get a 500 Error when I try to open a ticket at tickets.cpanel.net

    Thx for any help

    Eric Haskins
     
  3. ehask71

    ehask71 Active Member

    Joined:
    Jul 13, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa, Florida, United States
    cPanel Access Level:
    Root Administrator
    Unfreaking believable

    I cant believe how hacked up EasyApache 3 is they really need to do something about how unstable it is. It is totally unpredictable. Now my friends box is only good for serving up Non Mysql Sites. We cant submit a ticket because their ticket system is broken

    Well hopefully the Plesk guys will buy them out since they just bought out HSPhere and I also heard Ensim.

    I hate Plesk and Ensim but I also hate unpredictability especially when it hurts my business or others businesses.

    Eric
     
  4. ehask71

    ehask71 Active Member

    Joined:
    Jul 13, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa, Florida, United States
    cPanel Access Level:
    Root Administrator
    Tt # 213532

    TT #213532

    Ticket was opened at 2007-09-22 19:22:03

    Got a response from Joeyo at 2007-09-22 20:51:21

    Nothing since we responded 2007-09-22 21:55:29 & 2007-09-22 22:02:00

    Damn EasyApache is going to drive me to drink lol and probably going to drive my Friend out of business.
     
  5. ehask71

    ehask71 Active Member

    Joined:
    Jul 13, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa, Florida, United States
    cPanel Access Level:
    Root Administrator
    ummmmm Now its worse!

    Whatever you guys did made it worse??? Now EasyApache results in this??

    If the browser window is closed or stopped the build will continue in the background.
    The build output should start shortly...

    --------------------------------------------------------------------------------

    Distilled successfully
    !! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1190530143' !!
    !! Creating backup of working apache in '/usr/local/apache.backup'. !!
    !! Backup of working apache complete. !!
    Checking that all tarballs are present and up to date.
    Checking that all packages are present and up to date.
    Loaded RedHat OSDATA: ok!
    Options Error: option --exclude not recognized
    Usage: yum [options] <update | upgrade | install | info | remove | list |
    clean | provides | search | check-update | groupinstall | groupupdate |
    grouplist >

    Options:
    -c [config file] - specify the config file to use
    -e [error level] - set the error logging level
    -d [debug level] - set the debugging level
    -y answer yes to all questions
    -t be tolerant about errors in package commands
    -R [time in minutes] - set the max amount of time to randomly run in.
    -C run from cache only - do not update the cache
    --installroot=[path] - set the install root (default '/')
    --version - output the version of yum
    -h, --help this screen

    !! Could not ensure pkglist 'aspell, expat-devel, gettext, libpng-devel, imap, pspell, expat, mysql-devel, zlib-devel, flex, zlib, pspell-devel, xorg-x11-devel, libidn-devel, libidn, libXpm, libjpeg-devel, gd' !!
    <span name="0.403036901800991" style="font-weight: bold;color:red;">!! Restoring original working apache !!
    </span>
    Compiling report...
    Sending report (1282 bytes)...
    <span name="0.403036901800991" style="font-weight: bold;color:green;">!! If you want to create a support ticket with cPanel regarding this please reference 'BuildAP Report Id': '429041' !!
    </span>
    Report processed.
    initfpsuexec: using apache 1.x support
    !! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1190530143' !!
     
  6. ehask71

    ehask71 Active Member

    Joined:
    Jul 13, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tampa, Florida, United States
    cPanel Access Level:
    Root Administrator
    EasyApache 3 is junk!

    Well server has been down now for about 11 hours I cant see straight Im going to bed. Maybe if enough of us compile all the EasyApache 3 problems we can sue for lost customers and income. its not like we are running "Bleeding Edge"

    Eric
     
  7. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    RedHat 9 is no longer supported. There are no security updates, and fedora legacy has completely dropped support for it. See http://www.fedoralegacy.org/

    As the problems seem to be related to yum, you won't experience these type of problems on a supported platform.

    However, It looks like Russ has almost got you up & running. I'd still advise upgrading to a support OS ASAP.
     
  8. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
    I have a different experience !
    EasyApache 3 is great, the upgrade on live servers running centOS 3.9 centOS4.5 and centOS5 with easyapache was a breaze!
    The install of Apache2.2.6 with Suhosin (great as i dont need to do this manually anymore) and PHP 5.2.4 was without any hickups! :D
     
  9. definedmedia

    definedmedia Member

    Joined:
    Jun 5, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi Nic

    I still have a few small issues but am very happy with cpanel and the new release... i understand I need to upgrade my box...

    I do want to thank you guys for logging in and keeping me running till my box upgrade....

    Using Cpanal/WHM I have been able to run a my hosting pretty flawless for the last 4 years... and this box is that old.. not too dam bad I think...

    I still have some 500 errors going on but I dont leave anyone with the wrong impression here you guys have been great..

    WHAT OS do you reccomend.. My new model wont be the usual fantastico/ anything goes model..

    I need a good secure OS that i get PHP hardened as I will only be offering 3 scripts server wide..
     
  10. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    RHEL5/CentOS5 is probably the best choice right now.

    The only cavet: You may need to run /scripts/fixnamedviews --force if you have trouble with named.
     
Loading...

Share This Page