The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

another Unrouteable address problem

Discussion in 'General Discussion' started by starweb, Mar 2, 2007.

  1. starweb

    starweb Member

    Joined:
    Sep 28, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    This seams to be a problem on one of our servers.

    I have googled it and searched this forum but nothing that I have seen fixes the problem.

    I have checked /etc/resolv.conf
    I have rebuilt exim, force upgraded cpanel, tested that I can ping the destination from the server, tried with the firewall up and down, tried with "disallow nobody from sending mail" on and off, and a pile of other things.

    I can't send mail off this server, even to other domain in the same dns cluster.


    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    webmanager@domain.com
    Unrouteable address

    ------ This is a copy of the message, including all the headers. ------
     
  2. joker20

    joker20 Member

    Joined:
    Apr 14, 2006
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hi there had the same problem updating cpanel did the job for me at least i think so
    Are you on EDGE?
     
  3. starweb

    starweb Member

    Joined:
    Sep 28, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Release. I will up to E and try again. Never know. Thanks.
     
  4. starweb

    starweb Member

    Joined:
    Sep 28, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Nope, still the same. Anyone more ideas?
     
  5. starweb

    starweb Member

    Joined:
    Sep 28, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    It is just webmail. I can send mail from outlook and other desktop apps just fine.
     
  6. firmshosting

    firmshosting Registered

    Joined:
    Oct 12, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I had the same problem, it's working ok from outlook but from webmail I get allways "unrouteable mail domain"
     
  7. esupport.org.ua

    esupport.org.ua Well-Known Member

    Joined:
    Nov 16, 2004
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    I have same this thing on EDGE.
     
  8. Kailash1

    Kailash1 Well-Known Member

    Joined:
    Nov 27, 2006
    Messages:
    252
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi,

    I had the same problem and the issue was fixed after deleting '/etc/eximmailtrap'.

    Thanks,

    Kailash
     
Loading...

Share This Page