The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

antiflood email : 100 connection limit with same ip address

Discussion in 'E-mail Discussions' started by Radio_Head, Apr 22, 2003.

  1. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    If you select the antiflood email (whm/tweak settings), there will be a limit of 100 max connections from the same ip address using mail server.

    I have a client which have about 150 Company users , which connect to mailserver using the same ip address . To permit them to read email I was forced to deactivate the antiflood email setting on Whm Tweak/settings.

    Since I want customize the 100 limit to 150 and mantain the antiflood email ON , is there any way to customized the 100 connections limit ? (it doesn't seems possible since cpop files are encrypted :( )


    Thank you
     
  2. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    You may want to see this setting as well.

    In /etc/

    exim.conf:smtp_accept_max = 100
     
  3. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    Are you sure the problem is there ?
    I was thinking the same and I changed it with
    200 , but my client still had the problem ...
    Only removing the tweak WHM/Antiflood the problem was solved.
     
  4. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    Now that I'm thinking and I am awake your right. :)

    This setting in exim.conf would limit the sending attempts.
    While what you need is the pop server requests.
     
  5. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    bump ...:(
     
  6. octain

    octain Registered

    Joined:
    May 16, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    brisbane, australia
    i have the same problem but with my ircds get a max connections of 100 is this likely to be the same reason its maxing the fd to 100 for each ip
     
  7. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    as of now I am still searching a solution , but since this 100 value in encrypted inside a cpanel file , there is nothing we can do , we can only wait Darkorb.
     
  8. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    the problem still exists also with latest cpop ..

    cPanel.net Support Ticket Number:
     
  9. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    I have to wonder if this is more of a 'mis-understanding' as to how the feature works, rather than a bug/problem?

    When using "Attempt to prevent pop3 connection floods" in the situation described above (150 people) you have to determine, or define, how often each person can check their eMail. If you allow once every 10 minutes, that is 6 x 150 = 900 for the setting.

    This is the number that would be entered in the box for: The number of times users are allowed to check their mail using pop3 per hour, which is directly underneath and to the right, of where you put the checkmark.

    The thing to remember is that the setting applies to all accounts on the Server, not just an individual Client.

    cPanel.net Support Ticket Number:
     
  10. roman

    roman Well-Known Member
    PartnerNOC

    Joined:
    Feb 13, 2002
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    There needs to be an overwrite option based on the domain and or username...

    !!!IMPORTANT!!! As well as outgoing mail restrictions!

    cPanel.net Support Ticket Number:
     
  11. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    I cannot understand why darkorb place these restrictions on an
    encrypted not modifiable file .
    Darkorb , please can you place these mail tweak settings on whm tweak settings ?

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page