The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any one else get this up2date thing?

Discussion in 'General Discussion' started by BeerUser, Jul 7, 2004.

  1. BeerUser

    BeerUser Active Member

    Joined:
    Apr 16, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Fetching rpm headers...

    Name Version Rel
    ----------------------------------------------------------
    mod_ssl 2.0.46 32.ent.3 i386

    Testing package set / solving RPM inter-dependencies...
    There was a package dependency problem. The message was:

    To solve all dependencies for the RPMs you have selected, The following
    packages you have marked to exclude would have to be added to the set:

    Package Name Reason For Skipping
    ======================================================================
    httpd-2.0.46-32.ent.3 Pkg name/pattern
    httpd-devel-2.0.46-32.ent.3 Pkg name/pattern
    kernel-2.4.21-15.0.3.EL Pkg name/pattern
    kernel-2.4.21-15.0.3.EL Pkg name/pattern
    kernel-BOOT-2.4.21-15.0.3.EL Pkg name/pattern
    kernel-debuginfo-2.4.21-4.0.1. Pkg name/pattern
    kernel-debuginfo-2.4.21-4.0.1. Pkg name/pattern
    kernel-debuginfo-2.4.21-4.0.1. Pkg name/pattern
    kernel-doc-2.4.21-15.0.3.EL Pkg name/pattern
    kernel-hugemem-2.4.21-15.0.3.E Pkg name/pattern
    kernel-hugemem-unsupported-2.4 Pkg name/pattern
    kernel-smp-2.4.21-15.0.3.EL Pkg name/pattern
    kernel-smp-2.4.21-15.0.3.EL Pkg name/pattern
    kernel-smp-unsupported-2.4.21- Pkg name/pattern
    kernel-smp-unsupported-2.4.21- Pkg name/pattern
    kernel-source-2.4.21-15.0.3.EL Pkg name/pattern
    kernel-unsupported-2.4.21-15.0 Pkg name/pattern
    kernel-unsupported-2.4.21-15.0 Pkg name/pattern
    kernel-utils-2.4-8.37.5 Pkg name/pattern
    mysql-3.23.58-1 Pkg name/pattern
    mysql-bench-3.23.58-1 Pkg name/pattern
    mysql-devel-3.23.58-1 Pkg name/pattern
    php-4.3.2-11.ent Pkg name/pattern
    php-imap-4.3.2-11.ent Pkg name/pattern
    php-ldap-4.3.2-11.ent Pkg name/pattern
    php-mysql-4.3.2-11.ent Pkg name/pattern
    php-odbc-4.3.2-11.ent Pkg name/pattern
    php-pgsql-4.3.2-11.ent Pkg name/pattern

    Unresolvable chain of dependencies:
    mod_ssl-2.0.46-32.ent.3 requires httpd = 2.0.46-32.ent.3


    Received that in the email daily about updates, last 2 nights its been trying the same thing.
     
  2. Erwin

    Erwin Member

    Joined:
    Apr 16, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Yes, for the past 2 days.

    The trouble is that cPanel users don't use Apache 2, so that upgrade can't and shouldn't work.

    Is there a way to ignore this without ignoring future mod_ssl updates? Or does this affect Apache 1 servers?
     
  3. Alexandre Duran

    Alexandre Duran Well-Known Member

    Joined:
    May 6, 2003
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Rio de Janeiro - BRAZIL
    I have the same here:

    Unresolvable chain of dependencies:
    mod_ssl-2.0.46-32.ent.3 requires httpd = 2.0.46-32.ent.3
     
  4. Blue|Fusion

    Blue|Fusion Well-Known Member

    Joined:
    Sep 12, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cleveland, Ohio
    Add httpd and mod_ssl to your package skip list in up2date --config.
     
Loading...

Share This Page