Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anybody have mod_evasive configurable for Apache 2.2.6 ?

Discussion in 'EasyApache' started by WebHostDog, Dec 31, 2007.

  1. WebHostDog

    WebHostDog Well-Known Member

    Joined:
    Sep 3, 2006
    Messages:
    144
    Likes Received:
    1
    Trophy Points:
    166
    cPanel Access Level:
    Website Owner
    Hello,
    Seems mod_evasive is not configurable for Apache 2.2.6. Mean with any settings it is same sort of very restrictive. Anybody have success configure it more loose and what are the correct settings ? It was fine for Apache 1.3.39 though.



    Thanks,
     
Loading...

Share This Page