The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else having problems logging in to Horde mail?

Discussion in 'E-mail Discussions' started by jhaydon, Aug 17, 2008.

  1. jhaydon

    jhaydon Member

    Joined:
    Apr 25, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I am unable to log in to Horde mail. I have contacted my hosting company but they don't seem to be able to find the problem. I was wondering if anyone else has experienced this problem over the past few days and what they did to resolve the issue.

    I get two warning messages when I click on Horde mail in the webmail window that pops up:

    Warning: Unknown: open(/var/cpanel/userhomes/cpanelhorde/sessions/sess_b134475ad05139cf43bd42adc0bbc92b, O_RDWR) failed: Permission denied (13) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/cpanel/userhomes/cpanelhorde/sessions) in Unknown on line 0

    I have a reseller account and each of my customers' Horde email accounts are doing the same thing.

    Can anyone help?

    Thanks!
     
  2. rgpayne

    rgpayne Well-Known Member

    Joined:
    Feb 25, 2003
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    have you tried running fixhorde

    also check your hard drive space on that drive to make sure you have room
    for a write session
     
  3. jhaydon

    jhaydon Member

    Joined:
    Apr 25, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for your response, but I don't know how to run scripts.
     
  4. rgpayne

    rgpayne Well-Known Member

    Joined:
    Feb 25, 2003
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Do you have SSH ?

    What about a server admin ?


    SSH into the box,
    cd /scripts
    ./fixhorde
     
  5. jhaydon

    jhaydon Member

    Joined:
    Apr 25, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
     
  6. bear

    bear Well-Known Member

    Joined:
    Sep 24, 2002
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    "fixhorde"?
    That script doesn't exist in /scripts...at least on my servers...
     
  7. caeos

    caeos Well-Known Member

    Joined:
    Jul 18, 2007
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    UK
    I have run all the
    fix common problems, fiximap, deleted the maildirsize etc,
    i either get a login failed after getting to the language screen in horde or the IMAP connection lost in squirrel via webmail.

    the accounts do have enough space, i think it may be related to the exim upgrade that happened over the weekend combined with the latest current cpanel.
    I can navigate to the email accounts via CSF email manage, and see the contents, mail is coming in and out (aut responders etc) just no client email via webmail , pop or smtp
     
Loading...

Share This Page