The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone have a mod_evasive install guide for Apache 2.0

Discussion in 'EasyApache' started by DeadManWalking, May 10, 2008.

  1. DeadManWalking

    DeadManWalking Active Member

    Joined:
    Dec 9, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Japan
    All the known guides on the net are not working, such as this one:

    It breaks my Apache conf file:
    cPanel11 / Apache 2.0 / Centos 5.0.

     
  2. cPanelJesse

    cPanelJesse Technical Analyst Manager
    Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    51
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Houston
    cPanel Access Level:
    Root Administrator
    You may find the below useful;

    Found at http://www.novell.com/coolsolutions/feature/19958.html
     
  3. DeadManWalking

    DeadManWalking Active Member

    Joined:
    Dec 9, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Japan
    Thanks for the info.

    But that is for Suse Linux, and I cannot use apxs2 on Centos.
    I have apxs, but it does the same thing with the guide I posted.

    I think I'll just pass mod_evasive. It seems it is un-installable on a cPanel + Centos5 + Apache2.0 machine.
     
  4. egillette

    egillette Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Orlando, FL
    cPanel Access Level:
    DataCenter Provider
    You know you can just ln -s /usr/bin/apxs2 /usr/bin/apxs right??

    It will still compile it.
     
Loading...

Share This Page