Anyone Have Encountered this "Apache is working on your cPanel® and WHM" ?

Dec 13, 2012
9
0
1
cPanel Access Level
Root Administrator
Hello,

I have accidentally deleted the domain on my server. Now I want to re-install it on WordPress and It was successful installed. But when I view my domains it appears like this "Apache is working on your cPanel® and WHM™ Server" But the Index.html is Okay. What should I do to remove this placeholder page on my domain ?

http://a2qb.com/cgi-sys/defaultwebpage.cgi - ERROR

/http://a2qb.com/index.html/ - OKAY
 
Dec 13, 2012
9
0
1
cPanel Access Level
Root Administrator
Re: Anyone Have Encountered this "Apache is working on your cPanel® and WHM

You will just have to wait for the DNS to propagate, it should be ok by now anyways.
DNS to propagate ? Is there any ways to configure on the Cpanel or using FTP to remove this kind of placeholder page ? I didn't know the WP-login it also resetting. I have tried to login but it appears "Invalid username" but my username and password are correct.
 

JaredR.

Well-Known Member
Feb 25, 2010
1,834
23
143
Houston, TX
cPanel Access Level
Root Administrator
Re: Anyone Have Encountered this "Apache is working on your cPanel® and WHM

Try clearing your browser's cache. The Apache default page is always displayed because a domain resolves to an IP address on your server, and that domain is not configured in your server on that IP address. Since you created the domain again, the problem should be resolved, but your browser has likely cached the default page. Clear your browser cache, or try a different browser or computer, and you will probably see that it is working now.