Anyone having issues with apache 2.4 thinking about upgrading.