The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone Running FreeBSD seen this . . .

Discussion in 'General Discussion' started by PbG, Feb 27, 2004.

  1. PbG

    PbG Well-Known Member

    Joined:
    Mar 11, 2003
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    I can connect to the mailserver all tests on the same come back fine. However after connecting to the server the following error appears when trying to send mail:

    dropped: too many unrecognized commands (last was "FROM: support@theplanet.com")

    F=<support@theplanet.com> rejected after DATA: there is no valid sender in any header line
    Envelope-from: <support@theplanet.com>

    Anyone know how to fix this or where the server may have delivered and/or disposed of the mail?
     
  2. eger

    eger Well-Known Member

    Joined:
    Feb 28, 2003
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    16
    i am currently getting this error when logs are being sent to an address. did you ever fix the problem?
     
  3. PbG

    PbG Well-Known Member

    Joined:
    Mar 11, 2003
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Yeah I just do not remember what we did to fix it. If propgagtion on the nameservers has occurred and you have a RDNS in place try this thread.

     
Loading...

Share This Page