The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone running R33245?

Discussion in 'General Discussion' started by ljesh, Jan 15, 2009.

  1. ljesh

    ljesh Well-Known Member

    Joined:
    Aug 2, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Hello.
    It seems that night or two ago cpanel updated itself to 33245. Since then, I have almost 500 e-mails in the queue waiting to be delivered. I tryed to deliver all from whm, it says completed, but none of them in fact passed. I tryed some one by one, this is what I get
    and nothing happens.
    The e-mail doesn't get delivered.
    Can anyone that is running R33245 confirm/deny this kind of problem?
    Thanks.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,450
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Have you checked the Exim Configuration Settings page? There may be a note about reverting due to upgrades. Just a guess though.
     
  3. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Hi
    i run it,i have that problem but any new domain not shown in ACCOUNT LIST section!
     
  4. ljesh

    ljesh Well-Known Member

    Joined:
    Aug 2, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Same here... this was "great" job cPanel, thanks for stressing us out. I thought that cPanel is here to prevent that, but whatever...

    Infopro, I fixed that issue by clicking "Repair Mailbox permissions" and then clicking "Deliver Now" in the queue manager at each of the 500 e-mails. "Attempt to Deliver all messages in Queue" didn't do anything at all although it said "complete".
     
  5. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    any idea for account list problem?
     
  6. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    account created,http/cpanel/mysql etc worked fine but the account not shown in WHM,
    no entry /etc/userdomains & /etc/trueuserdomains & /etc/trueuserowners.
    after manual modification of these files account shown in list but the problem still for any new account.
     
  7. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    force update to 11.24.4-RELEASE_33311 did not help
     
  8. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    please let me know user:groups that owns this files.
    in my server root:mail,
     
  9. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    any idea? :d
     
  10. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    all edited files restored after Cpanel restarted,and new accounts still not showing at list.
     
  11. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,450
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You really should put in a ticket to cPanel for support. I'm sure they can help.
     
  12. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    /scripts/updateuserdomains2 fix some things,accounts shown in list accounts when loggend in as root but cpanel reset will be result disappearing accounts in list accounts again.
     
  13. majidnt

    majidnt Well-Known Member

    Joined:
    Nov 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    cpanel support:
    "The problem is that the "Minimum UID" value in Main >> Server Configuration >> Basic cPanel/WHM Setup is 150. The minimum should be 500, and in recent updates we have changed this to 510. This will need to be changed to at least 510."

    thanks cpanel support team.
     
Loading...

Share This Page