The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone seen this before?

Discussion in 'General Discussion' started by Chriz1977, Nov 12, 2006.

  1. Chriz1977

    Chriz1977 Well-Known Member

    Joined:
    Sep 18, 2006
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    Im using outlook XP 2003 and im getting this message when trying to send mail

    Ive had it before and it just goes after a while. One of my clients had it too but it went by itself. Is this an outlook problem or a problem on the server and how do I fix it?

    Cheers
    Chriz
     
  2. Miss Jacky

    Miss Jacky Well-Known Member

    Joined:
    Mar 4, 2004
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Do a test mail and check your exim mainlog for the corresponding error. Do you POP before SMTP?
     
  3. Chriz1977

    Chriz1977 Well-Known Member

    Joined:
    Sep 18, 2006
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    I checked my logs and found this :

    If i leave it long enough the error will go away but that isnt really a fix. I need to know whats causing this.

    Any suggestions?
     
  4. Miss Jacky

    Miss Jacky Well-Known Member

    Joined:
    Mar 4, 2004
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Do you login into the POP server before sending the mail, or do you use SMTP authentication?

    If you don't use SMTP auth, check your /var/log/maillog to see if you find your pop3 login there.
     
  5. neo32

    neo32 Registered

    Joined:
    Apr 9, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello..Chriz1977

    Hello,

    Please verify that the domain is listed in /etc/userdomains and /etc/localdomains
    I have noticed this error if the entry is not in /etc/localdomain.
     
  6. nozom

    nozom Member

    Joined:
    Jul 21, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I've got the same issue, never had the problem before but recently got a new server and this keeps popping up. Tried a few fixes but nothing seems to do the trick.

    It does sort itself out if i turn on the "server requires authentication" in outlook, but i've go too many clients to get to turn that on for each of them.

    any help would be much appreciated.

    Cheers,
    nozom
     
  7. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    Having "server requires authentication" turned on is the preferred standard. The only other option is pop before, which is not as secure or effective. Authentication also allows for multiple account checking and sending much easier and faster as it would not have to pop each account before it would send each account. It is also less overhead for the server.

    I have not had pop before turned on in years as a method of authentication.
     
  8. nozom

    nozom Member

    Joined:
    Jul 21, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi Lloyd

    Agreed, i will set always set this up in future, but is there a way to get it back how it was on my previous server where it wasn't required?

    Cheers,
    nozom
     
  9. Miss Jacky

    Miss Jacky Well-Known Member

    Joined:
    Mar 4, 2004
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Check if antirelayd is running.

    Also, check if your maillog is newer than e.g. maillog.1 or maillog.2, if this is not the case, please say so cause you are in need of a fix then.

    Try running /scripts/fixrelayd.

    (after you have run this script, maybe even multiple times, better check /etc/syslog.conf for duplicate lines)
     
  10. anushkumar

    anushkumar Well-Known Member

    Joined:
    May 14, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    try to remove /etc/eximmailtrap and run /scripts/eximup --force
     
  11. nozom

    nozom Member

    Joined:
    Jul 21, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi Guys

    Thanks for the advice, i rebooted the server last night and it did the trick, but i expect it to return in about a week as that happened last time.

    I will try those two suggestions when it comes back.

    Cheers,
    nozom
     
Loading...

Share This Page