The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

apache 1.3.29 always fails!

Discussion in 'EasyApache' started by eva2000, Jan 7, 2004.

  1. eva2000

    eva2000 Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    322
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Brisbane, Australia
    cPanel Access Level:
    Root Administrator
    Twitter:
    I tried 100s of times, but when ever i updated from Apache 1.3.28 to 1.3.29 using easyapache in shell and in whm, the result is always the same

    Apache failed to start

    Apache error log says unclean shutdown

    but Apache will eventually start if i leave it alone, but i tried

    /etc/rc.d/init.d/httpd stop
    /etc/rc.d/init.d/httpd start

    /usr/local/apache/bin/apachectl stop
    /usr/local/apache/bin/apachectl startssl

    httpd stop
    httpd start

    tried using Apache restart in WHM

    all the same saying Apache failed.

    i tried build using option 1, 2, 3, 4, 5, and 6
     
  2. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    What happens when you do the following?

    cd /usr/local/apache/bin
    ./apachectl configtest
     
  3. eva2000

    eva2000 Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    322
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Brisbane, Australia
    cPanel Access Level:
    Root Administrator
    Twitter:
    i get

     
  4. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Did you try using option 1 first?
     
Loading...

Share This Page