The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 1.3.32

Discussion in 'EasyApache' started by LEEnoble, Oct 21, 2004.

  1. LEEnoble

    LEEnoble Active Member

    Joined:
    Sep 11, 2004
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    England, UK
    When can we upgrade? :D
     
  2. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    #2 damainman, Oct 21, 2004
    Last edited: Oct 21, 2004
  3. cPanelBilly

    cPanelBilly Guest

    we are just waiting on the new mod_ssl that will be compatible.
     
  4. LP-Trel

    LP-Trel Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nirvana
    Just add --force to the configure line, It is compatible already. ;)
     
  5. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Not something we perfer to do.
     
  6. LP-Trel

    LP-Trel Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nirvana
    I meant for those of us that do it by hand, I would never recommend it for easyapache.
     
  7. brentp

    brentp Well-Known Member

    Joined:
    Mar 11, 2004
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ayr, North Queensland, Australia
    Anyone know if its in buildapache yet? And im wondering when the buildapache2 on layer1.cpanel.net is going to be updated (ALPHA VERSION) last time i checked it had 2.0.42 or something.

    Regards,
    Brent
     
  8. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    Have a look here http://layer1.cpanel.net/buildapache/1/. cPanels buildapach grabs the stuff it needs from that location. If it ain't there, it ain't in easyapache as of yet.

    As for apache 2. I don't think there is a set date, but I do believe Nick has plans on adding support sometime after cPanel 10 is released.
     
  9. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    mod_ssl 2.8.21 for apache 1.3.32 is out! :)
     
  10. paolorulez

    paolorulez Guest

    is nice :D , upgraded mod_ssl 2.8.20 two days ago
     
    #10 paolorulez, Oct 22, 2004
    Last edited by a moderator: Oct 22, 2004
  11. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    38
    I imagine it is going to be sometime after their trip to Vegas :D
     
  12. paolorulez

    paolorulez Guest

    is relased for cpanel CURRENT/EDGE?


    regards
     
  13. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Follow the link that haze posted. When it appears in there it is released.
     
  14. manghooli

    manghooli Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    so it was released!!
     
  15. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Looks like it! I'm sure that it wasn't there when I posted ;)
     
  16. manghooli

    manghooli Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    how can we upgrade to this version. i can't do that at this time!!!!
     
  17. Myacen

    Myacen Well-Known Member

    Joined:
    Apr 6, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
  18. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    easyapache isn't updated yet.
     
  19. paolorulez

    paolorulez Guest

    /scripts/initfpsuexec: line 17: chattr: command not found
    x - creating lock directory
    x - extracting /usr/local/frontpage/version5.0/apache-fp/fpexe.c (text)
    x - creating lock directory
    x - extracting /usr/local/frontpage/version5.0/apache-fp/fpexe3-suexec.patch (text)
    patching file fpexe.c
    Using Frontpage Passthough with suexec
    /scripts/initfpsuexec: line 57: chattr: command not found


    running easyapache not upgraded and error :mad:
     
  20. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    Anyone Else having problems?
     
Loading...

Share This Page