The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 1.3.33

Discussion in 'EasyApache' started by cPanelNick, Oct 29, 2004.

  1. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    We are aware of this release, and are awaiting the new mod_ssl.
     
  2. cyon

    cyon Well-Known Member
    PartnerNOC

    Joined:
    Jan 15, 2003
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    My WHM says that I should upgrade my apache to 1.3.33.
    Is the new mod_ssl already integrated and stable?
     
  3. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    i did the upgrade, :


    after easyapache got httpd has failed...bla bla

    typed service httpd restart in SSH

    got : httpd is not running..bla bla starting service.


    apache was OK

    SSL sites were not working so I stopped apache aned restarted with startssl

    now everything is ok.



    and to Cpaneldev's my alst 4-5 easyapache (WHM) ended with httpd has failed (worked just fine after restart in shell)
     
  4. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    Hopefully this post will be upgraded when cpanel has an update but i have only one concern:

    - Is it safe to use easyapache again? This past week, i've read nothing but horror stories from people running easy apache. I want to upgrade, but i don't want to end up posting my own horror story.
     
  5. mooony

    mooony Well-Known Member

    Joined:
    Nov 9, 2002
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    I did 6 servers. No problems so far.

    Ronald
     
  6. llew

    llew Registered

    Joined:
    Oct 5, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    If the new mod_ssl is not out yet, why is WHM telling me I have an insecure setup and asking me to run easyapache?
     
  7. XPerties

    XPerties Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    401
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Jersey, USA
    Any update on the new mod_ssl compatible issue here?
     
  8. Myacen

    Myacen Well-Known Member

    Joined:
    Apr 6, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
  9. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    they were pretty quick last time for 1.3.32
     
  10. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
  11. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    hmm the new mod_ssl still isnt out
     
  12. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
  13. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    it wasnt on the download.cgi page but it was on the front home page though o_O

    they released mod_ssl2.8.21 less than 24 hours after 1.3.32 came out.

    but they've taken more than 24 hours for 1.3.33
     
  14. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Note: the current buildapache includes mod_ssl/2.8.1, which works fine with Apache/1.3.33 (also included)
     
  15. 000000000

    000000000 Member

    Joined:
    Sep 5, 2004
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    3
    I updated 4 boxes yesterday morning using easyapache. Everything went fine, and servers have been working great for the past 24 hours, including websites using SSL.
     
  16. XPerties

    XPerties Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    401
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Jersey, USA
    It's out now:

    30-Oct-2004: Released 2.8.22-1.3.33: For Apache 1.3.33!
     
  17. iko

    iko Well-Known Member
    PartnerNOC

    Joined:
    Jan 29, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    When will mod_ssl 2.8.22 be included in easyapache ? Post here when that's ready pls :)
     
  18. ntfx

    ntfx Member

    Joined:
    Sep 25, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    my build apache states that its mod_ssl 2.8.22, once selected and i "build apache" it still shows it compiling and building in 2.8.21-1.3.32 version of mod_ssl.

    whats the crack jack?
     
  19. rs-freddo

    rs-freddo Well-Known Member

    Joined:
    May 13, 2003
    Messages:
    832
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    http://layer1.cpanel.net/buildapache/1/

    if you look in the above you'll see the latest mod_ssl is for apache 1.3.22
    you'll need to wait till cpanel adds mod_ssl for 1.3.23

    although nick says the one for 1.3.22 works, I'll wait so i don't have to run easyapache again tomorrow.
     
  20. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Buildapache has been updated.
     
Loading...

Share This Page