The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 1.3.35

Discussion in 'EasyApache' started by Sinewy, May 10, 2006.

  1. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    Hi all,

    To those who want to manually upgrade to 1.3.35 *and has the cPanel mod security module installed* be aware that the way the modsec config files are done by cPanel, this will crash httpd when it tries to start up, due to a change in Apache in 1.3.35.

    modsec.conf has an include to modsec.user.conf -- not accepted by 1.3.35 for some reason and then it will crash.

    So I strongly advise unless you know what you're doing - wait until cPanel clean this issue up.

    Might save some headaches + downtime :)

    Regards,
    Alan
     
Loading...

Share This Page