The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 1.3.37 Upgrade Error with EasyApache

Discussion in 'EasyApache' started by asterisk, Sep 9, 2006.

  1. asterisk

    asterisk Well-Known Member

    Joined:
    Nov 11, 2005
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I've tried upgrading from Apache 1.3.36 to Apache 1.3.37 but I keep receiving make errors and the end-result being Apache staying at 1.3.36 instead. I am on CentOS 4.x using WHM 10.8.0 cPanel 10.8.2-R119

    It is suspected that it may be due to it not working with PHPSuExec. Have anyone else experienced similarly? Is this a cPanel bug? Would be grateful for any pointers on resolving this please.
     
Loading...

Share This Page