The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 2.0 o superior en Cpanel

Discussion in 'Discusión en Español' started by mgrizal, Sep 29, 2006.

  1. mgrizal

    mgrizal Well-Known Member

    Joined:
    Jun 15, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Hola,

    Es posible que un server con Cpanel trabaje con Apache 2.0 o superior ¿alguien lo ha hecho? ¿como debo proceder para hacer el upgrade?

    Gracias!
     
  2. gflamerich

    gflamerich Well-Known Member

    Joined:
    Jul 21, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Actualmente el Apache 2 está solo disponible en las distribuciones EDGE (creo que en la CURRENT también), pero como dice cpanel, no son recomendables para servidores de producción.
    Puedes actualizarlo cambiando la opción de la distribución de Cpanel y cambiarla a Edge o Current ( WHM-> Update config), luego de actualizar, en el easyapache vas a tener disponibles las versiones de Apache 1.X y 2.x.

    Hay un par de threads en el foro que hablan de bugs con estas configuraciones y formas de solucionarlos en caso que se presenten.

    Saludos
    Gustavo
     
Loading...

Share This Page