The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apache 2.0 unable to send e-mail as nobody

Discussion in 'EasyApache' started by jrehmer, May 31, 2007.

  1. jrehmer

    jrehmer Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Denver, CO
    I was curious if anyone else was having an issue with Apache 2.0.59 not being able to send e-mail as nobody from forms and billing software, etc. This is the only error that's received in error_log:

    sendmail: Cannot lookup callers gid


    I did a bunch of Googling and did find thing and followed suggestions but it's still not working and I don't understand what I'm missing.

    Thanks,

    Jesse
     
  2. areh

    areh Active Member

    Joined:
    Jul 26, 2002
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    You have removed the checkmark from cPanel settings that says "Prevent the user nobody to send email"?
     
  3. jrehmer

    jrehmer Well-Known Member

    Joined:
    Apr 10, 2003
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Denver, CO
    No I have never had that option checked, and switching to Apache 2.2 solved my problem. Going back to 2.0 the problem recreated it self, but I'm fine with 2.2.
     
Loading...

Share This Page